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1 Welcome

1.1 Welcome

Thank you for using Alpha Journal.

We hope you enjoy using this product and hope that it meets your every need.  We have worked
extremely hard to make Alpha Journal everything our customers want it to be and continue to strive to
make it a better product each day.

If you have a problem, question, comment or suggestion or just wish a feature could be added or
improved we encourage you to read the FAQ.

If you have not already purchased a license, please consider doing so.  As a licensed user you will
enjoy many benefits and will be able to continue using Alpha Journal forever without any time or
feature limitations.  You can securely purchase a license by clicking the BUY button on the introduction
screen displayed when Alpha Journal starts, or directly from our website at:

http://www.camdevelopment.com

Sincerely,

The Alpha Journal Team

For more information on this and all our other fine products please visit our website at:

http://www.camdevelopment.com

1.2 Frequently Asked Questions

For more answers to common questions online, to view animated tutorials or to contact us please
visit: 

http://www.camdevelopment.com/support.htm

Below are answers to common questions.  If you have a problem or question please read through
them carefully.  Chances are you will find the answer you are looking for.

Q. How do I find out what version I currently have?
A. Start the application then click About on the Help menu. The exact version you have is shown there

along with our logo and a link to our website.  If you do not see these you are looking in the wrong
place.

Q. How do I find out if I have the latest version?
A. Start the application then click Check For Updates on the Help menu.  This will connect you to our

website and tell you what version you have, what the latest version is and what the suggested
action is (if any).

Q. What files are used to store entries?
A. All entries (all pages, dates, non-dated entries, and options) is stored in a single file.  The name and

location of this file is what you specified when you created the entry data file.  It defaults to My
Entries.ddf in your Documents folder.

http://www.camdevelopment.com
http://www.camdevelopment.com
http://www.camdevelopment.com/support.htm 
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Q. My computer crashed or I bought a new computer and I need to re-install.  What do I need to
do?

A. See How Do I... Transferring and Re-Installing.

Q. I copied my entry data file to a CD as a backup or to transfer it to a new computer.  When I
copy it back to the computer and try to open it, Alpha Journal gives me an error that the file
cannot be opened.  What's wrong?

A. First, make sure you are clicking the Browse button on the Open Entry Data File dialog box in
Alpha Journal to select the entry data file the first time you try to open it.  If you've already done
this, open the file in Windows Explorer or My Computer, right click on it and select Properties then
uncheck the read-only checkbox and click OK.  Files copied from a CD often retain the read-only
attribute.

Q. When I start Alpha Journal and enter my password it displays for a second then disappears.
What's going on?

A. You most likely have the Hide in the system tray when the application starts checkbox checked
under Options on the View menu.  This options hides Alpha Journal in the system tray when it
starts.  This is useful when you have Alpha Journal starting at Windows startup.  To activate
Alpha Journal simply click on the icon in the system tray.  To display Alpha Journal on the screen
when it starts uncheck this option.

Q. I forgot my password, what should I do?
A. If there was an easy way around your password then using a password would not make sense.  If

you forget your password, there is no practical way to retrieve your entries.

Q. What type of encryption is used to encrypt my entries?
A. The encryption used is a proprietary method that is suitable for securing data for 99% of users.  It is

not designed to be ultra-secure so additional steps should be taken to ensure privacy of extremely
sensitive data.  It is just about impossible for anyone short of an expert to decrypt your entries
however.

Q. When I switch to a date that an entry does not exist for, the current date is inserted.  I want
the date of the entry to be inserted instead.  How do I do this?

A. There is an option in the configuration "Use the entry date..." on the Date/Time page.  You can also
choose to insert the date, time, both or neither there.

Q. When I create a new entry the date and/or time are inserted automatically, but I don't like the
format.  What should I do?

A. Alpha Journal uses the date and time formats specified in Control Panel's Regional applet.  Set the
date and/or time format there.

Q. I want all new dated entries to start off with more than just the date or time in them.  How
can I do this?

A. Create a non-dated entry and use it as a template for all new dated entries.  See How do I... Using a
Non-Dated Entry as a Template.

Q. I have contacts in my address book, but when I open it none (or only some) are displayed. 
What's wrong?

A. Check the Filter you are using.  By using a filter you only display contacts that meet the filter criteria
you set.

Upgrading Issues:

Q. When upgrading to Alpha Journal from MPD V6.5 or earlier what happened to my
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user-defined entries?
A. Nothing.  They are now called Non-Dated entries and can be viewed by selecting "Non-Dated" in the

combobox next to the page tabs above the ruler.  If tabs for them are not initially displayed, create
new non-dated entry tabs (by right clicking on any tab and selecting New on the menu) until your
user-defined entries are available.  Earlier versions of MPD allowed up to 20 user-defined entries
that are stored the same way that non-dated entries are now stored.  By creating a tab for them
they become visible and usable as non-dated entries.

Q. I currently own MPD V6.5 or earlier and I'm evaluating Alpha Journal and I noticed that once
I open my diary file with Alpha Journal I cannot use it with V6.x any longer.  How can I go
back to V6.x if I do not want to upgrade to Alpha Journal?

A. When you first open a diary file created with V6.x with Alpha Journal it makes a copy of the file and
names it with the extension .ddf.V6x  You can remove the .V6x from the name (you will need to
rename or delete your existing Alpha Journal entry data file first) and open it with V6.x. Any
changes you make with Alpha Journal are NOT saved into this file.

1.3 Transferring and Re-Installing

It is highly recommended that you print this topic so you have it in the event of a system crash.

This topic describes the steps you need to take to re-install this product on the same computer after a
system crash or on a different computer.  The information below assumes that your computer is in
running condition and any system problems have already been resolved.

You will need the following before continuing:

1.  Your license information sent to you when you purchased a license.  You were instructed to
print this information and retain it for future reference when you originally purchased.

2.  The installation file for the same major version you purchased.  The version you are licensed
for is shown with your license information.  If you are purchased version 3, your license information
will work with 3.1.0.0, 3.2.0.0, etc. but will not work with any other major version (4.x.x.x, for
example).

NOTE: If you need another copy of the install file please visit our website.  If you are licensed for
the latest version you can download the install file from the main download area.  If you are
licensed for an older version and do not wish to upgrade to the latest (a small charge applies),
then you can download the major version you registered from the Licensed User Page.  In all
cases you will be downloading the trial version, which you will convert into the full version using
your license information after it is installed.

3.  A Backup of your data file(s).  See the FAQ.

Once you have the install file and your license information you can install the software on your repaired
or new computer by running the installation file.  Once installed, run the software from the Start Menu
and click the "Enter ID" button on the introduction screen to enter your license information and activate
the full version.  Be sure to enter your license information EXACTLY as given to you, following the
instructions given to you.

If your license information is not accepted you have the wrong major version (or product)
installed.  Please see item 2 above.

At this point you should have the Alpha Journal installed and registered on your new or repaired
computer.  If you have existing diary files and/or organizer files you will need to restore these files from
a backup or transfer them to your new computer.
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Once the files are available please see How do I... Opening an Entry Data File.

2 Getting Started

2.1 Getting Started

This topic explains how to create a new entry data file, open an existing entry data file and import
entries.

How do I...
Create a New Entry Data File
Open an Existing Entry Data File
Bypass the Open Entry Data File
Import Entries

2.2 How do I...

2.2.1 Create a New Entry Data File

1.  Start Alpha Journal.

2.  At the Open Entry Data File dialog box click the Create New button.

3.  Click the  button to specify a filename for your journal file.

4. Select a folder then type in a filename (Example: My Entries.DDF).

5.  Enter your first name (Example: Bob).  

6.  Enter a password. 

7.  Verify the password by entering it again.

8.  Click OK.

 Notes:

· Make sure you do not have an entry data file and password specified on the command line.  If you
do, the Open Entry Data File dialog box will not be displayed and you will not have the option of
creating a new data file.

· Be careful not to specify and overwrite an existing entry data file.

· Do not include any spaces or special characters.

· If you do not want to use a password, leave the password prompt blank.

 Related Topics

New Entry Data File dialog box
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How do I...
Open an Existing Entry Data File
Bypass the Open Entry Data File
Import Entries

2.2.2 Open an Existing Entry Data File

1.  Start Alpha Journal.

2.  Enter your first name (this allows you to see a list of files you opened recently).

3.  Select the active entry data file from the drop down list or click the Browse button to select another
file.

4.  Enter your password (leave it blank if you do not require a password).

5.  Click OK.

 Notes:

· If you do not have an entry data file already created or you want to create a new one, click the 
Create New button and see How do I... Creating a New Entry Data File.

· If you want to restore a previously backed up entry data file click the Restore button and see
How do I... Backing up and Restoring.

 Related Topics

Open Entry Data File dialog box
Backing up and Restoring

How do I...
Create a New Entry Data File
Bypass the Open Entry Data File
Import Entries

2.2.3 Bypass the Open Entry Data File

To avoid the Open Entry Data File dialog box each time you start Alpha Journal you can create a
shortcut to your entry data file and specify your entry data filename and password on the command
line.  When you select the shortcut it will start Alpha Journal and open the selected entry data file.

The format of the command line is as follows:

AJOURNAL.EXE entrydatafile password

 Tips:

· entrydatafile and password are optional.

If you do not use a password you only need to specify entrydatafile and leave password blank.

For more information on creating shortcuts see the Windows documentation.
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 Note:

· By creating a shortcut to your entry data file and specifying your password you are making your
entries available to anyone who has access to your computer.  This is a potential security risk
that you should be aware of.

 Related Topics

How do I...
Create a New Entry Data File
Open an Existing Entry Data File
Import Entries

2.2.4 Import Entries

You can import TXT and RTF files created with another program using the Import command.  

1.  Select the page you want to import into.

 Tip:

· The Import command is only available if a dated entry page is selected.

2.  Select Import on the Tool menu.

3.  Select the format (TXT or RTF).

4.  Click the ... button to select the folder that contains your TXT or RTF files.

5.  Choose the overwrite option:

Prompt 

Will prompt you for an action when an entry already exists in your entry data file.

Never 

Will skip all entries that already exist.

Always 

Will always overwrite any entries that already exist in your entry data file without prompting.

 Notes:

· To import entries in TXT or RTF format, your existing entries MUST reside in a single directory,
in separate files, with the following naming convention:

YYYYMMDD.TXT or YYYYMMDD.RTF

where:

YYYY is the year (Example: 1997)
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MM is the month (Example: 01)
DD is the day (Example: 01)

An text entry for January 1,  1997 (1/1/97) would be named 19970101.TXT

 Related Topics

How do I...
Create a New Entry Data File
Open an Existing Entry Data File
Bypass the Open Entry Data File

3 Managing Entries

3.1 Managing Entries

This topic explains how to open, create, save, delete, browse, search, print and export entries.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry
Browse Entries
Search Entries
Print Entries
Export Entries

3.2 How Do I...

3.2.1 Open an Existing Entry

1.  Select Open on the File menu if the entry list is not already displayed.

2.  Select the entry you want to open.  Entries are listed in tree format, by date.

3.  Click OK.

 Note:

· You can also use the Browse commands to navigate entries.

 Related Topics

How do I...
Create a New Entry
Save an Entry
Delete an Entry
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Browse Entries
Search Entries
Print Entries
Export Entries

3.2.2 Create a New Entry

1.  Use the Browse commands to get to the desired date.

2.  Type the text for your entry.

3.  Select Save on the File menu.

 Note:

· Entry creation is done automatically as needed when you Browse to an entry that does not
already exist.

 Related Topics

How do I...
Open an Existing Entry
Save an Entry
Delete an Entry
Browse Entries
Search Entries
Print Entries
Export Entries

3.2.3 Save an Entry

1. Select Save on the File menu to save an entry.  

 Notes:

· Your entries are automatically saved within your entry data file.

· You can automatically save your entries without being prompted by choosing the Auto Save
under Options.

· Alpha Journal will always ask you if you want to save your file if you attempt to close it or exit the
program.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Delete an Entry
Browse Entries
Search Entries
Print Entries
Export Entries
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3.2.4 Delete an Entry

1.  Use the Browse commands to get to the desired date.

2.  Select Delete Entry on the File menu.

 Note:

· Once you delete an entry it is gone forever.  Use this command with great care.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Browse Entries
Search Entries
Print Entries
Export Entries

3.2.5 Browse Entries

To move to the first entry in your entry data file:

1.  Select First on the By Entry, Browse menu or click the First Entry button on the Navigator
bar.

To move to the previous entry in your entry data file:

1.  Select Previous on the By Entry, Browse menu or click the Previous Entry button on the
Navigator bar.

To move to the next entry in your entry data file:

1.  Select Next on the By Entry, Browse menu or click the Next Entry button on the Navigator
bar.

To move to the last entry in your entry data file:

1.  Select Last on the By Entry, Browse menu or click the Last Entry button on the Navigator
bar.

To move to a specific date in your entry data file:

The  button will quickly bring you to the current date.

 Tip:

· You can jump directly to any date by using the  button.  Simply choose the month and
year in the pick date screen, then click the desired day on the calendar.  You will jump
directly to the date you selected and if an entry exists for that day it will be opened.

To move back a day from the current entry:
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1.  Select Back a Day on the By Date, Browse menu or click the Back a Day button on the
Navigator bar.

To move back one month from the current entry:

1.  Select Back a Month on the By Date, Browse menu or click the Back a Month button on the
Navigator bar.

To move back one year from the current entry:

1.  Select Back a Year on the By Date, Browse menu or click the Back a Year button on the
Navigator bar.

To move ahead a day from the current entry:

1.  Select Ahead a Day on the By Date, Browse menu or click the Ahead a Day button on the
Navigator bar.

To move ahead a month from the current entry:

1.  Select Ahead a Month on the By Date, Browse menu or click the Ahead a Month button on
the Navigator bar.

To move ahead one year from the current entry:

1.  Select Ahead a Year on the By Date, Browse menu or click the Ahead a Year button on the
Navigator bar.

 Note:

· The dates that entries exist for are shown in bold type on the calendar.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry
Search Entries
Print Entries
Export Entries

3.2.6 Search Entries

1.  Select Find on the Edit menu if the Find Panel is not already displayed.

2.  Select the entries you want to search.

3.  Enter the search text or choose a category from the drop down list.

· Categories are defined using the Category command on the Insert menu.
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· Check the Case Sensitive checkbox if you want the search to be case sensitive.

· Check the Match Whole Words only checkbox to only match whole words.

4.  Click the New Search button to start a new search.

· Each entry is opened and the first occurrence of the search text is highlighted.

· Click the Find Next  button to find the next occurrence of the search text.

· Check the Next Entry checkbox if you want to skip to the next entry that contains the search
text when you click the Find Next button (otherwise the next occurrence within the same
entry will be highlighted).

· To generate a list of entries that contain the search text without displaying each, check Log
entries found, then click the Find All button.

 Related Topics

Find Panel

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry
Browse Entries
Print Entries
Export Entries

3.2.7 Print Entries

1.  Select Print... on the File menu.

2.  Select the entries you want to print.

3.  Choose the print options (click the Setup button for additional options).

4.  Click the Preview button to see a preview or the Print button to print without a preview.

 Notes:

· When you print more than one entry you can choose to start each entry on a new page by
checking the Start each entry on a new page checkbox.  Without checking this checkbox all
entries are printed continuously with a few blank lines between each.

· Check the Print entry dates checkbox to print the entry date at the beginning of each entry.  If
you have the date inserted within each entry you may want to uncheck this option.

· Check the Print page names checkbox to print the name of the page the entry each entry is on.

 Related Topics
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Print dialog box

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry
Browse Entries
Search Entries
Export Entries

3.2.8 Export Entries

1.  Select Export… on the Tool menu.

2.  Select the entries you want to export.

3.  Choose the export options.

4.  Click the Export button.

 Notes:

· Exported files are saved to the Exported folder in the program folder.

· When you export more than one entry you can choose to export each entry to a separate file by
checking the Export each entry to a separate file checkbox.  Without checking this checkbox
all entries are exported continuously with a few blank lines between each to a single file.

· Check the Include entry dates checkbox to include the entry date at the beginning of each
entry.

 Related Topics

Export dialog box

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry
Browse Entries
Search Entries
Print Entries

4 Working with Entries

4.1 Working with Entries

This topic explains character and paragraph formatting as well as how to insert dates, symbols,
pictures, macros, text and markers into your entries.
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 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2 How Do I...

4.2.1 Insert the Date and/or Time

1.  Select Date, Time or Date and Time on the Insert menu.

 Note:

· The format of the date and whether the entry date or the current date is used, is determined by
the settings on the Date and Time page in the configuration.

 Related Topics

How do I...
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties
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4.2.2 Insert a Symbol

1.  Select Symbol on the Insert menu if the Symbol Panel is not already displayed.

2.  Select the appropriate symbol font.

3.  Select the symbol you want to insert.

 Tip:

· You can scroll the panel by clicking the arrow buttons at the top and bottom of the symbol
panel.

4.  Click the Insert button below the symbol selection area.

 Related Topics

Symbol dialog box

How do I...
Insert the Date and/or Time
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.3 Insert an Entry Link

1.  Select Entry Link(s)... on the Insert menu.

2.  Select the entries you want to link to.

 Note:

· When you click on an entry link you automatically go to that entry.

 Related Topics

Choose Entries dialog box

How do I...
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Insert the Date and/or Time
Insert a Symbol
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.4 Insert a Picture

<Pro Version Only>

1.  Select Picture on the Insert menu.

2.  Choose the picture you want to insert.

3.  Click Open.

4.  Use the slider below the picture preview to adjust the size of the picture, if desired.  By reducing the
size of the picture a significant amount of storage space can be saved.

5.  Click OK.

 Notes:

· You can also use the Picture Panel to insert pictures.  Select Pictures on the Panels, View menu
to display the picture panel if it is not already visible.

· Pictures can be very large.  Reducing the size of the picture before inserting it can drastically
reduce the amount of space it takes up in your entry data file.  The more pictures you insert into
an entry the larger your entry data file will become and the longer it will take to load and save the
entry. 

 Related Topics

Picture dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
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Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.5 Insert a Sound or Other Object

<Pro Version Only>

1.  Select OLE Object on the Insert menu.

2.  Choose the object you want to insert.

3.  Click OK.

 Note:

· Sounds and other OLE objects can be very large.  The more objects you insert into an entry the
larger your entry data file will become and the longer it will take to load and save the entry. 

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.6 Insert Custom Text

<Pro Version Only>

1.  Select Custom Text... on the Insert menu.

2.  Select the text from the list.

3.  Click the Insert button to insert the text.

4.  Click the Close button.
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 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.7 Insert a Category Marker

<Pro Version Only>

1.  Select Category Marker... on the Insert menu.

2.  Select the category from the list.

3.  Click the Insert button to insert the marker.

4.  Click the Close button.

 Related Topics

Category Marker dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
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Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.8 Add Custom Text

<Pro Version Only>

1.  Select Custom Text... on the Insert menu.

2.  Click the New button.

3.  Enter the text in the edit control below the list.

 Tips:

· For custom text you can insert macros representing the entry date, the current date and the
current time using the appropriate Macro button. These macros are expanded when you
insert the custom text into your entry.

· Custom text can be more than one line. To insert a new line press ENTER.

4.  Click the Add button.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.9 Add a Category Marker

<Pro Version Only>

1.  Select Category Marker... on the Insert menu.

2.  Click the New button.

3.  Enter the text in the edit control below the list.
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4.  Click the Add button.

 Related Topics

Category Marker dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.10 Delete Custom Text

<Pro Version Only>

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.

3.  Click the Delete button.

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
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Change Entry Properties

4.2.11 Delete a Category Marker

<Pro Version Only>

1.  Select Category Marker... on the Insert menu.

2.  Select the category in the list.

3.  Click the Delete button.

 Related Topics

Category Marker dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.12 Change Custom Text

<Pro Version Only>

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.

3.  Edit the text in the edit control below the list.

4.  Click the Change button.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
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Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.13 Change a Category Marker

<Pro Version Only>

1.  Select Category Marker... on the Insert menu.

2.  Select the category in the list.

3.  Edit the category in the edit control below the list.

4.  Click the Change button.

 Related Topics

Category Marker dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.14 Reorder the Custom Text

<Pro Version Only>

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.
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3.  Click the Up or Down button to move the item up or down.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.15 Reorder the Category List

<Pro Version Only>

1.  Select Category Marker... on the Insert menu.

2.  Select the category in the list.

3.  Click the Up or Down button to move the item up or down.

 Related Topics

Category Marker dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
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Insert Macros (Non-Dated Entries Only)
Format Paragraphs
Change Entry Properties

4.2.16 Insert Macros (Non-Dated Entries Only)

<Pro Version Only>

1.  Position the cursor at the position where you want to insert the macro.

2.  Select Entry Date, Current Date or Time on the Macro, Insert menu.

 Notes:

· The following macros are available:

Entry Date - The date of the entry.

Current Date - The current date. *

Time - The current time. *

· The format of the date depends your date/time settings in the Application Options.

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Format Paragraphs
Change Entry Properties

4.2.17 Format Paragraphs

To change the font perform the following steps:

1.  Select Font on the Format menu.

2.  Select the text you wish to format.

3.  Select Font on the Format menu.
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4.  Select the font, size and color.

5.  Click OK.

To format a paragraph perform the following steps:

1.  Select Paragraph on the Format menu.

2.  Move the cursor to the paragraph you wish to format or select multiple paragraphs.

3.  Select Paragraph on the Format menu.

4.  Enter the paragraph indents.

 Tip:

· It is much easier to use the ruler to set the paragraph indents.  Enter them manually when
greater precision is required.

5.  Select the paragraph alignment.

6.  Select the line spacing.

7.  Select the numbering style.

8.  Click OK.

To add a tab stop perform the following steps:

1.  Select Tabs... on the Format menu.

1.  Enter the position (in inches) of the tab stop from the left side of the page.

2.  Click the Add button.

 Note:

· The new tab stop will be added to the tab list if there is not already a tab stop at that
position.

To remove a tab stop perform the following steps:

1.  Select Tabs... on the Format menu.

2.  Select the tab stop in the tab list.

3.  Click the Delete button.

 Note:

· You can also perform all formatting quickly using the format toolbar and the ruler.

 Related Topics

Paragraph dialog box
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Tabs dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Change Entry Properties

4.2.18 Change Entry Properties

<Pro Version Only>

1.  Select Entry Properties on the File menu. 

2.  Choose the appropriate level of locking. (See Entry property dialog box.)

 Notes:

· None of the settings on this screen will do anything unless you specify a passcode in Options.  If
you want to protect any entries then you must set a passcode.

· This is a second level of authentication.  Noone can access any of your entries at all if you
password protect the entire file.

 Related Topics

Entry Properties dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Insert a Category Marker
Add Custom Text
Add a Category Marker
Delete Custom Text
Delete a Category Marker
Change Custom Text
Change a Category Marker
Reorder the Custom Text
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Reorder the Category List
Insert Macros (Non-Dated Entries Only)
Format Paragraphs

5 Pages and Non-Dated Entries

5.1 Pages and Non-Dated Entries

<Pro Version Only>

Pages are sub-entries in a journal file that help you keep different types of information separated for
each date.  When you create an entry data file a tab named "Default Page" is automatically created as
your first journal page.  This page cannot be deleted.

For example, you may have a "General" page, a "Meals" page and an "Exercise" page.  In this case,
each entry in the journal on the Dated combobox item will have 3 pages titled General, Meals and
Exercise.

You select a page by choosing the Dated combobox item above the editor and selecting the tab for the
page you want to work with.

Non-Dated Entries are entries that are not tied to a specific date.  When you create a journal a tab
named "Default Non-Dated" is automatically created.  You can add, delete and rename non-dated
entries as you wish.

For example, you can have a "General" entry and an "Ideas" entry.  In this case there will be two tabs
when you select the Non-Dated combobox item.

You select a non-dated entry by choosing the Non-Dated combobox item above the editor and
selecting the non-dated entry you want to work with.

Any Non-Dated Entry can be used as a template when creating new dated entries.  See Using a
Non-Dated Entry as a Template.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2 How Do I...

5.2.1 Create a New Page

1.  Select the Dated combobox item.
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2.  Select New on the Pages, File menu.

3.  Enter the title for the page.

4.  Click OK.

 Related Topics

How do I...
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.2 Delete a Page

1.  Select the Dated combobox item.

2.  Select the page you want to delete by clicking on the appropriate tab.

3.  Select Delete Selected on the Pages, File menu.

4.  Click Yes, to verify and delete the page. If you don't want to delete it, click No.

 Related Topics

How do I...
Create a New Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.3 Rename a Page

1.  Select the Dated combobox item.

2.  Select the page you want to rename by clicking on the appropriate tab.

3.  Select Rename Selected... on the Pages, File menu.

4.  Enter the new title for the page.

5.  Click OK.
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 Related Topics

How do I...
Create a New Page
Delete a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.4 Create a New Non-Dated Entry

1.  Select the Non-Dated combobox item.

2.  Select New... on the Non-Dated, File menu.

3.  Enter the title for the entry.

4.  Click OK.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.5 Delete a Non-Dated Entry

1.  Select the Non-Dated combobox item.

2.  Select the page you want to delete by clicking on the appropriate tab.

3.  Select Delete Selected... on the Non-Dated Entries, File menu.

4.  Click Yes, to verify and delete the entry. If you don't want to delete it, click No.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
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Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.6 Rename a Non-Dated Entry

1.  Select the Non-Dated combobox item.

2.  Select the page you want to delete by clicking on the appropriate tab.

3.  Select Rename Selected... on the Non-Dated Entries, File menu.

4.  Enter the new title for the entry.

5.  Click OK.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
Using a Non-Dated Entry as a Template

5.2.7 Selecting a Page or Non-Dated Entry

<Pro Version Only>

To select a specific page or non-dated entry (without clicking on its tab) perform the following steps:

1.  Select Select... on the Pages, File menu, or Select... on the Non-Dated Entries, File menu.

2.  Choose the page or non-dated entry you want to open.

3.  Click OK.

 Note:

· You can also select a page or non-dated entry directly by clicking on its tab above the editor
window.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries
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Using a Non-Dated Entry as a Template

5.2.8 Re-Ording Pages and Non-Dated Entries

<Pro Version Only>

To select a specific page or non-dated entry (without clicking on its tab) perform the following steps:

1.  Select Re-Order... on the Ordering, Pages, File menu or Re-Order... on the Ordering,
Non-Dated Entries, File menu.

2.  Drag and drop the entries to achieve the desired order.

3.  Click OK.

 Note:

· You can reset the default order by selecting Reset Default Order on the Ordering, Page, File
menu or Reset Default Order on the Ordering, Non-Dated Entries, File menu.  The default
order is the order in which the pages or non-dated entries were originally created.

 Related Topics

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Using a Non-Dated Entry as a Template

5.2.9 Using a Non-Dated Entry as a Template

<Pro Version Only>

1.  Select Options on the View menu.

2.  Select New Entry Defaults.

3.  Select Base all new dated entries on the following template.

4.  Select the non-dated entry from the pulldown list to use as a template.

5.  Click OK.

 Tip:

· As a simple example, you could easily create a template so that all new dated entries start off as
follows:

Dear Diary,

It's Friday February 2, 2001at 05:08 PM.
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Today my day was 

Today I learned 

Today I was grateful for 

Today I was sorry for 

Today I was proud to have 

Today I was sad about 

Today I was happy about 

 Notes:

· Any Non-Dated Entry can be used as a template when creating new dated entries. 

· When you use a non-dated entry as a template for a new dated entry, the non-dated entry is
loaded when the dated entry is created.  It is then parsed to replace any macros.

· Using templates you can specify exactly how each new dated entry looks when it is created.  All
fonts, colors, margins, paragraph format settings, graphics and other objects are retained. 
Additionally, you can use macros to insert things like the date and time. After it is created you
can add to it and change it any way you wish, then save it for the selected date.

 Related Topics

Options dialog box

How do I...
Create a New Page
Delete a Page
Rename a Page
Create a New Non-Dated Entry
Delete a Non-Dated Entry
Rename a Non-Dated Entry
Selecting a Page or Non-Dated Entry
Re-Ordering Pages and Non-Dated Entries

6 The Spell Checker

6.1 The Spell Checker

This topic explains how to spell check an entry and customize dictionaries.

 Related Topics

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
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Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

6.2 How Do I...

6.2.1 Spell Check an Entry

To spell check and entire entry:

1.  Make sure no text is selected and select Spell Check on the Tool menu.

To spell check a section in an entry:

1.  Select the text you wish to check and select Spell Check on the Tool menu.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

6.2.2 Edit Spell Checking Dictionaries

The Edit Dictionary configuration window allows you to edit you custom dictionary files by adding or
removing words that have been added to the custom dictionary, auto-correct pairs and excluded
words.

 Tips:
· Words added to the custom dictionary are always considered correct.

· Excluded words are always considered incorrect.  Use excluded words to help find words
you do not want used.

· Auto-correct pairs are pairs of incorrectly and correctly spelled words, for example thsi and
this.  When the incorrectly spelled word is encountered it is automatically replaced with the
correctly spelled word.  Use this either to automatically correct common misspellings or to
automatically replace a word with another.

To add a word, auto-correct pair or excluded word select the appropriate tab, enter the word,
auto-correct pair or excluded word then click the Add button.

To delete a word, auto-correct pair or excluded word select the appropriate tab, select the word,
auto-correct pair or excluded word then click the Delete button.
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 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

6.2.3 Select a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Click the New button.

5.  Enter the new custom dictionary name.

6.  Click OK.

To select a custom dictionary for use, check the checkbox to the left of the dictionary file in the list.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

6.2.4 Add a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Click the New button.

5.  Enter the new custom dictionary name.

6.  Click OK.



The Spell Checker 39

Copyright © 1994-2011 CAM Development

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

6.2.5 Edit a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Highlight the dictionary you want to edit.

5.  Click the Edit button. (See Editing Spell Checking Dictionaries.)

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Delete a Custom Dictionary

6.2.6 Delete a Custom Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Highlight the dictionary you want to delete.

5.  Click the Delete button.

6.  Verify that you want to delete this dictionary by clicking Yes otherwise click No.

7.  Click OK.
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 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Edit a Dictionary

7 Additional Features

7.1 Additional Features

This topic explains how to change a name and/or password, backup and restore and synchronize
entries.

 Related Topics

How do I...
Change a Name/Password
Back Up Entry Datafiles
Restore Entry Datafiles
Synchronize Entries

7.2 How Do I...

7.2.1 Change a Name/Password

To change your name perform the following steps:

1.  Select Change Name and Password... on the Tool menu.

2.  Enter your new name in the name section.

3.  Click the Change button in the name section.

To change your password perform the following steps:

1.  Select Change Name and Password... on the Tool menu.

2.  Enter your existing password in the password section.

3.  Enter your new password in the password section.

4.  Verify your new password by entering it again.

5.  Click the Change button in the password section.
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 Notes:

· To clear the files listed in the Open Entry Data File dialog box for your name, click the Clear File
List on Open Entry Data File Screen button.  All files except the currently open one will be
removed from the list.  This does NOT actually delete the files.  It only the removes the
filenames in the most recently used list.

· After changing your password ALL entries are modified and any previous backups you have are
obsolete.  MAKE A NEW BACKUP IMMEDIATELY AFTER CHANGING YOUR PASSWORD.

· The next time you log in after changing your password you will need to use your new password. 
YOUR OLD PASSWORD WILL NO LONGER WORK.  REMEMBER YOUR NEW PASSWORD.

 Related Topics

How do I...
Back Up Entry Datafiles
Restore Entry Datafiles
Synchronize Entries

7.2.2 Back Up Entry Datafiles

1.  Select Backup on the Tool menu.

2.  Click the ... button to select the folder to store your backup in.

 Tip:

· The default folder can be specified under Options.

3.  If you want to add the date to the backup filename check the Add the date to the backup filename
checkbox.

4.  Click the Backup Now button to backup.

 Note:

· Your entry data file is backed up in a file with the same name as your entry data file (plus the
date if you specified the date option), with the extension .ddf.bak, in the folder you specified.

 Related Topics

Backup dialog box

How do I...
Change a Name/Password
Restore Entry Datafiles
Synchronize Entries

7.2.3 Restore Entry Datafiles

1.  Click Restore on the Open Entry Data File dialog box when the program starts.
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2.  Click the ... button to select the backup file to restore.

3.  Click the ... button to specify the filename you want to restore to.

4.  Click the Restore Now button to restore your files.

 Related Topics

Restore dialog box

How do I...
Change a Name/Password
Back Up Entry Datafiles
Synchronize Entries

7.2.4 Synchronize Entries

<Pro Version Only>

1.  Select Synchronize... on the Tool menu.

2.  Select the synchronization type (Pocket PC or another desktop).

3.  Click Next.

3.  Enter or select the name of the entry data file to synchronize with.

 Note:

· If you are synchronizing with an entry data file on a Pocket PC the filename should start with
\My Documents\, followed by a filename, then .ppd, for example, \My Documents\My
Entries.ppd, otherwise click the Browse button to select a file on your hard drive.

4.  Enter the password for the file you selected in step 3.

 Tip:

· Optionally check the Remember checkbox to remember the password the next time you
synchronize.

5.  Select the Option tab.

6.  Select the appropriate option.

When the entries for the same date exist in both files:

· Replace the least recent with the most recent using entry timestamp will overwrite any
entries that already exist and are older than the one being synchronized with.

· Always replace entry in select file will always replace the entry in the selected file to
synchronize with the entry in the currently open file (if it exists).

· Always replace entry in this file will always replace the entry in the currently open file  with
the entry in the selected file to synchronize (if it exists).
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 Tip:

· If you do not want the changes copied back to the file you are synchronizing with, uncheck
the Full Synchronization checkbox.

7.  If the file to synchronize with is on a Pocket PC choose the Mobile Options:

Mobile Entry Conversion:

· Plain Text format is best if you just want to read entries as text-only on your mobile device
and do not wish to modify them.

· INK format is best for preserving pictures, sounds and other embedded objects in your
entries.

· Native format is best if do not have pictures, sounds and other objects in your entries and
you will be modifying entries on the mobile device then synchronizing it with your desktop.

Location of mobile EXE file:

· Type the location of the EXE file on your mobile device.  This should be set automatically if
you installed the mobile version of Alpha Journal in the default folder on your mobile
device.

7.  Click Synchronize Now.

 Notes:

· The options you choose are saved so you only need to set them once.  The default options are
normally all you ever need so no changes are normally necessary.

· You can synchronize with an entry data file created on the desktop version of Alpha Journal or
the Pocket PC version.

· Delete Mobile File deletes the file on your mobile device after synchronization.

 Related Topics

Synchronize dialog box

How do I...
Change a Name/Password
Back Up Entry Datafiles
Restore Entry Datafiles
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8 The User Interface

8.1 The Main Window

8.1.1 The Main Window

The Main Window consists of the entire area where you compose and edit your entries.  It contains
the editor, main menu, toolbars, calendar, entry list, find panel, picture panel and symbol panel.

 Related Topics

The Main Menu
Toolbars
Find Panel
Picture Panel

8.1.2 The Main Menu

8.1.2.1 The Main Menu

The Main Menu is displayed along the top edge of The Main Window by default and allows you to
display sub-menus by clicking on them.

 Related Topics

The Main Window
Toolbars
Find Panel
Picture Panel

8.1.2.2 File Menu

8.1.2.2.1  Open/New...

Allows you to open an existing entry data file or create a new entry data file.

 Related Topics

Open Entry Data File dialog box
New Entry Data File dialog box
Restore dialog box

How do I...
Create a New Entry Data File
Open an Entry Data File
Restore Entry Datafiles
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8.1.2.2.1.1  Open Entry Data File dialog box

To display the Open Entry Data File dialog box select Open/New on the File menu.

Entry Data File

Name

Enter the name associated with your entry data file.  This is simply used to select the last open
filename associated with that name and is not required.  Click the Browse button (see below) to
select the Entry Data File.

Filename

Select from the list of recently used filenames associated with the name you entered.

Open as read only

Check this to open the entry data file in read only mode.  In this mode you can view entries but you
cannot make changes.  In this mode other people can open the same entry data file at the same
time, but only one can open in in non-read only mode.

Browse button

Click this button to select an entry data file directly.

Create New button

Click this button to create a new entry data file.

Restore button

Click this button to restore a previously backed up entry data file.

Password

Enter the password associated with the selected entry data file.  If no password is used leave this field
blank.

OK

Click this button to attempt to open the selected entry data file using the specified password.

Cancel

Click this button to exit without opening an entry data file.

 Related Topics

New Entry Data File dialog box
Restore dialog box
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To display the New Entry Data File dialog box select Open/New... on the File menu then click the
Create New in the Open Entry Data File dialog box.

STEP 1: Choose a file to store your entries in

... button

Click this button to specify a file where your entries will be stored.

STEP 2: Enter Your First Name

First Name

Specify a name to identify yourself in the Alpha Journal.

STEP 3: Enter and Verify Your Password

Password

Specify a password at least three characters long.

Verify

Verify the password.

 Related Topics

Open Entry Data File dialog box

How do I...
Create a New Entry Data File
Open an Existing Entry Data File

To display the Restore dialog box start Alpha Journal and click the Restore button in the Open Entry
Data File dialog box.

Backup file to restore.

Click the ... button to select the file you previously created using the Backup command.

File to restore to.

Click the ... to specify the filename of the restored file.

Restore Now button

Click this to restore the selected file to the selected location.

 Related Topics
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Backup dialog box
Open Entry Data File dialog box

How do I...
Restore Entry Datafiles
Create a New Entry Data File
Open an Existing Entry Data File

8.1.2.2.2  Save Entry

Allows you to save the currently open entry.

 Related Topics

How do I...
Save an Entry

8.1.2.2.3  Delete Entry

Allows you to delete the currently open entry.

 Related Topics

How do I...
Delete an Entry

8.1.2.2.4  Entry Properties

Allows you to set the properties of the currently open entry.

 Related Topics

Entry Properties dialog box

8.1.2.2.4.1  Entry Properties dialog box

To display the Entry Properties dialog box select Entry Properties on the File menu.

Locking

None

Use this option if you don't want any locking on your currently open entry.

Protect from changes without passcode

Use this option if you want to be prompted for a passcode before making any changes to the
currently open entry.  If the passcode is not entered you will be able to view the entry but not make
changes to it.
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Protect from viewing without passcode

Use this option if you want to be prompted for a passcode to view the currently open entry.  If the
passcode is not entered you will not be able to view or change this entry.

 Related Topics

Options dialog box

8.1.2.2.5  Pages/Non-Dated Entries

Pages are sub-entries in a journal file that help you keep different types of information separated for
each date. When you create an entry data file a tab named "Default Page" is automatically created as
your first journal page. This page cannot be deleted. 

 Related Topics

New
Delete Selected...
Rename Selected
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Page dialog box

8.1.2.2.5.1  New

Allows you to add a new page/non-dated entry.

 Related Topics

Delete Selected...
Rename Selected
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Page dialog box
  

8.1.2.2.5.2  Delete Selected...

Allows you to delete the selected page/non-dated entry.

 Note:

· The Default Page can never be deleted.
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 Related Topics

New
Rename Selected...
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Page dialog box

8.1.2.2.5.3  Rename Selected...

Allows you to rename the selected page/non-dated entry.

 Related Topics

New
Delete Selected...
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Page dialog box

8.1.2.2.5.4  Ordering

Allows you to rearrange the pages/non-dated entries in your entry data file or to reset them back to the
order in which they were created in.

 Related Topics

Re-Order...
Reset Default Order

New
Delete Selected...
Rename Selected
Select...
  Select Page dialog box

Allows you to rearrange the pages in your entry data file.

 Related Topics

Re-Order...
Reset Default Order

New
Delete Selected...
Rename Selected
Select...
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  Select Page dialog box

To display the Reorder dialog box select File, Pages, Re-Order or File, Non-Dated Entries, Re-
Order.

List

Drag and drop the entries here to re-order then.

 Related Topics
[****]
Reset Default Order

New
Delete Selected...
Rename Selected
Select...
  Select Page dialog box

Allows you to reset the pages back to the order in which they were created in.

 Related Topics

Reorder dialog box

New
Delete Selected...
Rename Selected
Select...
  Select Page dialog box

8.1.2.2.5.5  Select...

Allows you to select a particular page/non-dated entry.

 Related Topics

Select Page dialog box

New
Delete Selected...
Rename Selected...
Ordering
  Re-Order...
  Reset Default Order

To display the Select Page dialog box select File, Pages, Select... or File, Non-Dated Entries,
Select.
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List

Select the page or non-dated entry.

 Related Topics

New
Delete Selected...
Rename Selected
Ordering
  Re-Order...
  Reset Default Order
[****]

8.1.2.2.6  Printer Setup...

Allows you select a printer to be used when printing and set options specific to the selected printer.

 Related Topics

Print...
Print dialog box

How do I...
Print Entries

8.1.2.2.7  Print...

Allows you to print your entries.

 Related Topics

Print dialog box
Printer Setup...

8.1.2.2.7.1  Print dialog box

To display the Print dialog box select Print... on the File menu.

Entries to Print

All entries

Prints all the entries in your entry data file.

All entries in Selected Page

Prints all entries for the Page you are on.

Select Entries
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Prints only the selected entries.

Current Entry Only

Prints the entry that you are currently on.

Options

Start each entry on a new page

Use this option if you would like to print each entry on a separate page.

 Note:

· Not selecting this option will have all your entries printed continuously with a few blank lines
between each.

Print entry dates

Use this option if you would like to print the entry date at the beginning of each entry.

 Note:

· If you have have the date inserted within each entry you may want to uncheck this option.

Print page names

Use this option to print the name of the page the entry is on. 

 Related Topics

Printer Setup...

8.1.2.2.8  Exit

Allows you to close Alpha Journal.

8.1.2.3 Edit Menu

8.1.2.3.1  Undo

Allows you to undo the last change you made.

 Related Topics

Redo

8.1.2.3.2  Redo

Allows you to redo the last undo you did.
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 Related Topics

Undo

8.1.2.3.3  Cut

Copies the currently selected text to the clipboard and removes it from your entry.

 Related Topics

Copy
Paste

8.1.2.3.4  Copy

Copies the currently selected text to the clipboard.

 Related Topics

Cut
Paste

8.1.2.3.5  Paste

Pastes the text on the clipboard into your entry.

 Related Topics

Cut
Copy

8.1.2.3.6  Paste Unformatted Text

Pastes the text on the clipboard into your entry with no formatting.

 Related Topics

Cut
Copy
Paste

8.1.2.3.7  Delete

Removes the selected text from your entry.

 Related Topics
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Cut

8.1.2.3.8  Select All

Selects all the text in the current entry.

 Related Topics

Cut
Copy
Paste

8.1.2.3.9  Find...

Allows you to search through multiple entries for the search text.

 Related Topics

Find Panel
Find Next

8.1.2.3.10  Find Next

Finds next occurrence of the current search text.

 Related Topics

Find...
Find Panel

8.1.2.4 Browse Menu

8.1.2.4.1  Today

Allows you to jump to the current date.

 Related Topics

By Entry
  First
  Previous
  Next
  Last  

By Date
  Back a Day
  Back a Month
  Back a Year
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  Ahead a Day
  Ahead a Month
  Ahead a Year
  

8.1.2.4.2  By Entry

Allows you to move between entries via first, previous, next and last.

 Related Topics

First
Previous
Next
Last

Today

By Date
  Back a Day
  Back a Month
  Back a Year
  Ahead a Day
  Ahead a Month
  Ahead a Year

8.1.2.4.2.1  First

Allows you to jump to the first entry.

 Related Topics

Previous
Next
Last

8.1.2.4.2.2  Prev

Allows you to jump to the previous entry.

 Related Topics

First
Next
Last

8.1.2.4.2.3  Next

Allows you to jump to the next entry.

 Related Topics
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First
Previous
Last

8.1.2.4.2.4  Last

Allows you to jump to the last entry.

 Related Topics

First
Previous
Next

8.1.2.4.3  By Date

Allows you to move between entries via back a day/month/year and ahead day/month/year from the
current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year

Today

By Entry
  First
  Prev
  Next
  Last

8.1.2.4.3.1  Back a Day

Allows you to jump to the previous date from the current entry.

 Related Topics

Back a Month
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year

8.1.2.4.3.2  Back a Month

Allows you to jump back one month from the current entry.
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 Related Topics

Back a Day
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year

8.1.2.4.3.3  Back a Year

Allows you to jump back one year from the current entry.

 Related Topics

Back a Day
Back a Month
Ahead a Day
Ahead a Month
Ahead a Year

8.1.2.4.3.4  Ahead a Day

Allows you to jump ahead to the next date from the current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Month
Ahead a Year

8.1.2.4.3.5  Ahead a Month

Allows you to jump ahead one month from the current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
Ahead a Year

8.1.2.4.3.6  Ahead a Year

Allows you to jump ahead one year from the current entry.
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 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
Ahead a Month

8.1.2.5 Insert Menu

8.1.2.5.1  Custom Text...

Custom text is a phrase that you can store for quick insertion in an entry. 

 Related Topics

Custom Text dialog box

How do I ...
Insert Custom Text
Add Custom Text
Change Custom Text
Delete Custom Text
Reorder the Custom Text

8.1.2.5.1.1  Custom Text dialog box

To display the Custom Text dialog box select Custom Text... on the Insert menu.

Available Items

Add

Allows you to add a new custom text to the list.

Change

Allows you to change an existing custom text in the list.

Delete

Allows you to delete an existing custom text in the list.

New

Allows you to add a new custom text.

Up Arrow button

Allows you to move the selected custom text up.

Down arrow button

Allows you to move the selected custom text down.
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Macros

Macro dropdown list

Macros available to insert into entry.

Insert Macro button

Insert the selected macro into entry.

Insert

Inserts the custom text into the entry.

 Related Topics

How do I ...
Insert Custom Text
Add Custom Text
Change Custom Text
Delete Custom Text
Reorder the Custom Text

8.1.2.5.2  Category Marker

Allows you to specify a tag that can be used to categorize information within entries. Categories are
easily searched for using the Find command. 

 Related Topics

Category Marker dialog box

How do I ...
Insert a Category Marker
Add a Category Marker
Change a Category Marker
Delete a Category Marker
Reorder the Category List

8.1.2.5.2.1  Category Marker dialog box

To display the Category Marker dialog box select Category Marker on the Insert menu.

Available Items

Add

Allows you to add a new marker to the list.

Change

Allows you to change an existing marker in the list.
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Delete

Allows you to delete an existing marker in the list.

New

Allows you to add a new marker.

Up Arrow button

Allows you to move the selected marker up.

Down arrow button

Allows you to move the selected marker down.

Insert

Inserts the markers into the entry.

 Related Topics

How do I ...
Insert a Category Marker
Add a Category Marker
Change a Category Marker
Delete a Category Marker
Reorder the Category List

8.1.2.5.3  Date

Inserts the date at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time

8.1.2.5.4  Time

Inserts the time at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time
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8.1.2.5.5  Date and Time

Inserts the date and time at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time

8.1.2.5.6  Entry Links...

Inserts a link to another entry at the position of the cursor.

 Related Topics

Choose Entries dialog box
  Select Entries by Date dialog box

How do I ...
Insert an Entry Link

8.1.2.5.6.1  Choose Entries dialog box

To display the Choose Entries... dialog box select Entry Links... on the Insert menu.

Available Entries

Displays all entries available to link.

Add Selected Entry button

Adds highlighted entries to be inserted as links.

Remove Selected Entry button

Removes highlighted entries to be inserted as links.

Clear all Entries

Clears all entries to be inserted as links.

Select Entries by Date

Allows you to select the type of page and date range of entries you want linked.

Last Search Results

Adds the links to the entries found in the last search to the selected list.

Selected Entries

Displays the selected entries that links will be inserted into the current entry for.
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 Related Topics

Select Entries by Date dialog box

To display the Select Entries by Date dialog box select Entry Links... on the Insert menu then click
on Select Entries by Date button.

Pages to Include

All dated pages will be listed here to choose from.

Start Date

Select the date of the entry where you want to insert links from.

End Date

Enter the date of the entry where you want to end the insert links from.

 Note:

· Non-Dated entries are not listed here because they are not date driven.

 Related Topics

Choose Entries dialog box

8.1.2.5.7  Symbol...

Inserts a symbol into your entry at the current cursor position.

 Related Topics

Symbol dialog box

How do I ...
Insert a Symbol

8.1.2.5.7.1  Symbol dialog box

Font combo box

Allows you to select the font you want to select the symbol from.

Symbol Picker

Allows you to select the desired symbol.

Insert button
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Click this to insert the selected symbol at the current cursor location.

Symbol checkbox

Check this to show only symbol fonts in the Font combo box.

 Related Topics

How do I ...
Insert a Symbol

8.1.2.5.8  Picture...

Inserts a picture from a file into your entry at the current cursor position.

 Related Topics

Picture dialog box

How do I ...
Insert a Picture

8.1.2.5.8.1  Picture dialog box

To display the Picture dialog box select Picture... on the Insert menu, select a file and click Open.

Scale slider

Slide the slider to the desired scale.

 Related Topics

How do I ...
Insert a Picture

8.1.2.5.9  OLE Object...

Inserts an OLE object into your entry at the current cursor position.

 Related Topics

How do I ...
Insert a Sound or Other Object

8.1.2.5.10  Macro

Macros are special sequences of characters that are expanded in a non-dated entry when it is used as
a template.
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 Related Topics

How do I ...
Insert Macros (Non-Dated Entries Only)

8.1.2.6 Format Menu

8.1.2.6.1  Font...

Allows you to change the font, style, size, effects, color and script of your text.

 Related Topics

Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.2  Bold

Allows you to make the selected text bold.

 Related Topics

Font...
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.3  Italic

Allows you to make the selected text italic.

 Related Topics
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Font...
Bold
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.4  Underline

Allows you to make the selected text underlined.

 Related Topics

Font...
Bold
Italic
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.5  Strikeout

Allows you to make the selected text strikeout.

 Related Topics

Font...
Bold
Italic
Underline
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box
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8.1.2.6.6  Paragraph...

Allows you to change the indents, alignment, numbering and line spacing of your paragraphs.

 Related Topics

Paragraph dialog box

Font...
Bold
Italic
Underline
Strikeout
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

How do I...
Format Paragraphs

8.1.2.6.6.1  Paragraph dialog box

To display the Paragraph... dialog box select Paragraph... on the Format menu.

Indents

Left

Sets the left margin to be what you've specified.

Right

Sets the right margin to be what you've specified.

First Line

Sets the margin of the first line of each new paragraph to be what you've specified.

 Note:

·  It is much easier to use the ruler to set the paragraph. Enter them manually when greater
precision is required. 

Alignment

Allows you to set the justification of the selected text.

Left
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Allows you to make the selected text left justified.

Right

Allows you to make the selected text right justified.

Center

Allows you to make the selected text center justified.

Numbering

Allows you to set the style of numbering for your text.

None

No numbering.

Bullet

Uses the round bullet.

Numbers

Uses numbers in the format of 1), 2), 3), etc.

Lower Case Letters

Uses lower case alphabet letters in the format of a), b), c), etc.

Upper Case Letters

Uses upper case alphabet letters in the format of A), B), C), etc.

Line Spacing

Allows you to set the line spacing for your text.

1.0

One line in between each line of text.

1.5

One and a half lines in between each line of text.

2.0

Two lines in between each line of text.

 Related Topics

How do I...
Format Paragraphs
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8.1.2.6.7  Left

Allows you to make the selected text left justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.8  Center

Allows you to make the selected text center justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.9  Right

Allows you to make the selected text right justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
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  Paragraph dialog box
Left
Center
Numbering
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.10  Numbering

Allows you to set the style of numbering for your text.

None

No numbering.

Bullet

Uses the round bullet.

Numbers

Uses numbers in the format of 1), 2), 3), etc.

Lower Case Letters

Uses lower case alphabet letters in the format of a), b), c), etc.

Upper Case Letters

Uses upper case alphabet letters in the format of A), B), C), etc.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Line Spacing
Tabs...
  Tabs dialog box

8.1.2.6.11  Line Spacing

Allows you to set the line spacing for your text.

1.0
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One line in between each line of text.

1.5

One and a half lines in between each line of text.

2.0

Two lines in between each line of text.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Tabs...
  Tabs dialog box

8.1.2.6.12  Tabs...

The tabs screen box allows you to add and/or delete the tab stop positions. 

 Related Topics

Tabs dialog box

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing

8.1.2.6.12.1  Tabs dialog box

To display the Tabs... dialog box select Tabs... on the Format menu.

Add
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Adds the entered tab position to your entry.

Delete

Deletes the selected tab position from your entry.

8.1.2.7 Tool Menu

8.1.2.7.1  Change Name & Password...

The name and password utility allows you to change the name and password used with your entry data
file. You can also clear the list of files listed on the Open Entry Data File screen for your name. 

 Related Topics

Change Name and Password dialog box

How do I ...
Change a Name/Password

8.1.2.7.1.1  Change Name and Password dialog box

To display the Change Name and Password dialog box select Change Name and Password on
the Tool menu.

Name

Allows you to change the name of the entry data file and clear the list of files in the Open Entry
Data File screen.

First Name

Enter here the name you would like to change the login name to.

Change button

Use this button to make the name change.

Clear List on Open Entry Data File Screen button

Allows you to clear the files listed in the Open Entry Data File screen for your name. 

 Notes:

· All files except the currently open one will be removed from the list. 

· This does NOT actually delete the files. It only the removes the filenames in the most
recently used list. 

Password

Old
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Allows you to enter in your old password.

New

Allows you to enter in your new password.

Verify

Allows you to re-enter your new password here for verification.

Converting

Used to display the status of the change.

Change button

Use this button to make the changes to your password.

Close button

Exits the Change Name and Password dialog box.

 Related Topics

How do I ...
Change a Name/Password

8.1.2.7.2  Import

Allows you to import TXT and RTF files created with another program.

 Related Topics

Import dialog box

How do I ...
Import Entries

8.1.2.7.2.1  Import dialog box

To display the Import dialog box select Import on the Tool menu.

Files to Import

Allows you to specify all the information necessary to import files into your journal.

Format

Plain Text (.TXT)

Allows you to specify a plain text document with no formatting included as the type of file.
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Rich Text (.RTF)

Allows you to specify a formatted text document with formatting (bold/italic/underlines, etc) as
the type of file.

Folder where import files are

Allows you to specify where the folder is to import.

Options

Overwrite dropdown list

Allows you to set the overwrite properties when importing data.

Prompt

Will prompt you for an action when an entry already exists in your entry data file.

Never

Will skip all entries that already exist. 

Always

Will always overwrite any entries that already exist in your entry data file without prompting. 

Import button

Imports the specified file.

 Notes:

· To import entries in TXT or RTF format, your existing entries MUST reside in a single directory,
in separate files, with the following naming convention: 

YYYYMMDD.TXT or YYYYMMDD.RTF 

where: 

YYYY is the year (Example: 1997) 
MM is the month (Example: 01) 
DD is the day (Example: 01) 

An text entry for January 1, 1997 (1/1/97) would be named 19970101.TXT 

 Related Topics

How do I ...
Create a New Entry Data File
Open an Existing Entry Data File
Bypass the Open Entry Data File
Import Entries
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8.1.2.7.3  Export

Allows you to save any or all entries as plain text or RTF (Rich Text).

 Related Topics

Export dialog box

How do I ...
Export Entries

8.1.2.7.3.1  Export dialog box

To display the Export dialog box select Export on the Tool menu.

Entries to Export - Current

  All Entries

Use this option if you would like all your entries exported.

  All Entries on Selected Page

Use this option if you would like only the entries on the selected page to be exported.

  Selected Entries

Use this option if you would like to select specific entries to get exported.

  Current Entry Only

Use this option to export only the current entry.

Folder to export to

Click the ... button to select the folder where you want to export your entries to.

Options

Export each entry to a separate file checkbox

Use this option if you want to save each entry you have made into a separate file.

Include entry dates checkbox

Use this option if you want to have the date inserted into every entry that is exported.

Format

Rich Text
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Use this option if you want to save your formatting.

Plain Text

Use this option if you was to save your text without formatting.

Export button

Exports the specified files.

 Notes:

· Exported files are saved to the Exported folder in the program folder.

· Check the Include entry dates checkbox to include the entry date at the beginning of each
entry. 

· When you export more than one entry you can choose to export each entry to a separate file by
checking the Export each entry to a separate file checkbox. Without checking this checkbox
all entries are exported continuously with a few blank lines between each to a single file. 

 Related Topics

How do I ...
Export Entries

Selecting Entries

8.1.2.7.4  Synchronize...

Allows you to synchronize entries from another entry data file. The other entry data file can be from
either the desktop version or the mobile version. 

 Related Topics

Synchronize dialog box

How do I ...
Synchronize Entries

8.1.2.7.4.1  Synchronize dialog box

To display the Synchronize dialog box select Synchronize... on the Tool menu.

Select the synchronization type then click Next

Allows you to select where the Entry Data File will come from.

I want to synchronize with an entry data file on a Pocket PC radio button

Select this option to synchronize with a Pocket PC.

I want to synchronize with another desktop entry data file radio button
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Select this option to synchronize with a desktop/laptop PC.

Next button

Allows you to move to the next step in the synchronization process.

Synchronize tab

Allows you to select the file and set password for the synchronize file.

File to synchronize with

Allows you to select the file to synchronize with.

Password

The password for the file selected above

Remember checkbox

Remember the password for the next time you synchronize.

Synchronize Now button

Starts the synchronization.

Options tab

Options for entries with date conflicts.

When entries for the same date exist in both files

Replace the least recent with the most recent using entry timestamp 

Will overwrite any entries that already exist and are older than the one being synchronized
with.

Always replace entry in select file 

Will always replace the entry in the selected file to synchronize with the entry in the currently
open file (if it exists). 

Always replace entry in this file 

Will always replace the entry in the currently open file with the entry in the selected file to
synchronize (if it exists).

Full Synchronization

If you want do not the changes copied back to the file you are synchronizing with uncheck the
Full Synchronization checkbox. 

Mobile Options tab

Mobile Entry Conversion
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Plain Text

Is best if you just want to read entries as text-only on your mobile device and do not wish to
modify them.

INK

Is best for preserving pictures, sounds and other embedded objects in your entries.

Native

Is best if you do not have pictures, sounds and other objects in your entries and you will be
modifying entries on the mobile device then synchronizing it with your desktop.

Location of mobile EXE file:

Type the location of the EXE file on your mobile device. This should be set automatically if you
installed the mobile version of Alpha Journal in the default folder on your mobile device.

Report tab

Shows the status of the synchronization.

 Note:

· You can synchronize with an entry data file created on the desktop version of Alpha Journal or
the Pocket PC version. 

 Related Topics

How do I ...
Synchronize Entries

8.1.2.7.5  Backup

Allows you to easily backup your entry data file to a floppy disk or any other drive on your computer,
allowing you to split it across multiple disks if necessary.

 Notes:

· Backing up is a VERY important step in making sure your entry data file is safe. Should your
computer crash you will always have a recent copy of you entry data file that can easily be
restored using the Restore button on the Open Entry Data File screen. 

· If you do a regular backup of other important files on your system using a backup program, such
as Microsoft Backup, (you should be doing this!) you can include your entry data file in that
backup job and skip using the backup system in Alpha Journal.  By doing this you backup all
you important files together and don't need to worry about backing them up from each program.

 Related Topics

Backup dialog box

How do I ...
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Back Up Entry Datafiles

8.1.2.7.5.1  Backup dialog box

To display the Backup dialog box select Backup on the Tool menu.

Destination folder for your backup

Click the ... button to select the folder to store your backup in. 

Add the date to the backup filename

Select this option to add the date to the backup filename.  This is useful if you want to keep multiple
backups and do not want to overwrite the last backup made on a different date.

 Note:

· You cannot normally save your backup directly to a CD/DVD drive.  You must save it to a folder
on your hard drive then "burn" it to the CD/DVD using the software provided with your drive. You
can save it directly to removable flash or hard drives.

Backup Now button

Starts the backup.

 Related Topics

Restore dialog box

How do I ...
Back Up Entry Datafiles
Restore Entry Datafiles

8.1.2.7.6  Save Copy As...

Saves the currently open Entry Data File to a new name.

 Notes:

· This does not remove your original Entry Data File. 

· The changes you've made since the last save will only appear under the newly named Entry
Data File.

 Related Topics

How do I ...
Save an Entry
Save Entry
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8.1.2.7.7  Spell Check...

The built in spell checker allows you to check the spelling of words in your entries.

 Related Topics

Spelling dialog box
  Spelling Options dialog box

8.1.2.7.7.1  Spelling dialog box

To display the Spelling dialog box select Spell Check... on the Tool menu.

Not Found

Display's the word that is misspelled.

Replace With

Display's the word that will replace the misspelled word.

Suggestions

Lists all known variations for word with spelling error to choose from.

Ignore button

Does not alter the misspelled word and moves to the next one found.

Ignore All button

Does not alter all occurrences of the misspelled word.

 Note:

· All other occurrences of this word will be not be displayed.

Change button

Replaces only the current occurrence of the misspelled word. 

Change All button

Replace all occurrences of the misspelled word with the word in the Replace With field.

Add button

Adds the word in the Not Found field to the user dictionary.

Auto Correct button

Adds the words in the Not Found field and the Replace With field to the current user dictionary as an
auto-correct pair.
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Undo button

Restores the last spell check action performed and reselects the previous misspelled word (if
possible).

Options... button

Displays the Spelling Options dialog box.

 Related Topics

Spelling Options dialog box.

To display the Spelling Options dialog box select Spell Check... on the Tool menu then click on the
Options... button.

 Related Topics

Spelling dialog box

8.1.2.8 View Menu

8.1.2.8.1  Options

Allows you to set application options and defaults.

 Related Topics

Options dialog box
  General
  Date and Time
  New Entry Defaults
  Existing Entry Add-On
  Entry Locking
  Appearance
  Messages
  Spelling
    Spelling Options dialog box
      Dictionaries dialog box

8.1.2.8.1.1  Options dialog box

To display the Options dialog box click Options on the View menu.

Allows you to set application options and defaults.  To view a particular tab click the name in the list on
the left side of the dialog box.
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 Related Topics

General
Date and Time
New Entry Defaults
Existing Entry Add-On
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the General tab select Options on the View menu then click General on the left side of the
screen.

Auto-save entries every __ minutes

Check this checkbox to automatically save your entry at the interval you specify and when switching
between entries without prompting. 

Track current entry in entry panel tree

Check this checkbox to make the entry panel tree's automatically select the current entry's date. 

Hide in the system tray instead of closing

Check this checkbox to hide the main window instead of closing it entirely when you click the close (X)
button on the caption bar. You can still close the program entirely by clicking Exit on the File menu. 

Automatically lock when hidden in the system tray

Check this checkbox to automatically lock your entries when it is hidden in the system tray. To
open the entries again you must enter the password. 

Hide in the system tray when the application starts

Check this checkbox to automatically hide the application when it starts. You can activate it my
clicking the icon in the system tray. This is useful when you have the application starting at
Windows startup and do not want it on the screen until you need it. Also see Open an Existing
Entry.

Do not display tray icon reminder message

Check this checkbox if you do not want to show the reminder message when Alpha Journal is
hidden in the system tray. 

Show Non-Dated entries at startup

Check this checkbox if you do not want to show the reminder message when Alpha Journal is hidden
in the system tray. 

 Related Topics

Open an Existing Entry
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Backup
Date and Time
New Entry Defaults
Existing Entry Add-On
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Backup tab select Options on the View menu then click Backup on the left side of the
screen.

Backup Folder

Same folder as the entry data file

Select this option to make the default backup folder the same folder as your entry data file.

Specified folder

Select this option to select a folder for the default backup location.

Create a "last good" backup each time an entry data file is opened

Check this checkbox create a backup copy of the entry data file before it is opened. This is created in
the backup folder selected under Backup Folder above and is useful for reverting back to the state
your entry data file was in before you last opened it. 

Prompt to backup each time I exit

Check this checkbox to automatically prompt you to backup your entry data file each time you exit. 

 Related Topics

General
Date and Time
New Entry Defaults
Existing Entry Add-On
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Date and Time tab select Options on the View menu then click Date and Time on the
left side of the screen.

Use the entry date instead of the actual date when inserting dates
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Check this checkbox to use the date of the entry instead of the actual date when inserting a date into
an entry. 

Use long dates instead of short dates

Check this checkbox to use the long form of the date (ie. Monday, January 4, 1999) instead of the
short form (ie. 1/4/99). 

 Note:

· The format of the date and time is set in Control Panel's Regional Settings applet. 

 Related Topics

General
Backup
New Entry Defaults
Existing Entry Add-On
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the New Entry Defaults tab select Options on the View menu then click New Entry
Defaults on the left side of the screen.

Default Entry Formatting

Font tab

Select the font, size, color and style that is used as the default for new entries.

Paragraph tab

Select the margins, alignment line spacing and numbering that is used as the default used for new
entries. 

Insert date into all new dated entries

Check this checkbox to insert the date into each new entry.

Insert time into all new dated entries

Check this checkbox to insert the time into each new entry. 

Base all new entries on a blank page with the defaults above

Select this option to have all new entries created as a blank page with the default font and paragraph
attributes specified above. Also note that the date and/or time can be inserted into new entries
automatically when this option is selected by specifying it on the Date and Time Options. 

Base all new dated entries on the following template
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Select this options, then select the template entry to use whenever a new dated entry is created.
(Non-Dated entries will be blank with the specified defaults.) 

Select the template entry to use whenever a new dated entry is created 

Select this option to select which template entry to use whenever a new dated entry is created.
(Non-Dated entries will be blank with the specified defaults.) 

 Related Topics

General
Backup
Date and Time
Existing Entry Add-On
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Existing Entry Add-On tab select Options on the View menu then click Existing
Entry Add-On on the left side of the screen.

Add the following template to all existing non-dated entries 

Check this checkbox to add the selected template to each existing non-dated entry when it is opened.. 

Add to the bottom instead of the top 

Check this checkbox to add the selected entry after the existing text in the entry instead of before it. 

 Related Topics

General
Backup
Date and Time
New Entry Defaults
Entry Locking
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Entry Locking tab select Options on the View menu then click Entry Locking on the
left side of the screen.

Lock entry from change automatically when saved 

Check this checkbox to automatically lock all entries when saved. If a passcode is specified these
entries cannot be changed unless the passcode is entered. 
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Remember passcode for session once entered 

Check this checkbox to remember the passcode after it is entered once until Alpha Journal is closed. 

Entry lock override passcode 

Specify the passcode required to edit/view locked entries. 

Change passcode 

Specify the new and old passcodes then click the Change Passcode button to change the
passcode. Initially the passcode is blank, which means that even locked entries can be
edited/viewed by anyone since there is no passcode to protect them.

Current Passcode

Enter in your current passcode.

New Passcode

Enter in your new passcode.

 Note:

· The passcode can be up to 7 characters and should contain letters and numbers only. 
Letters are not case sensitive.

Verify New Passcode

Re-enter your new passcode for verification.

 Note:

· If no passcode is set then all entries (including locked entries) can be viewed and modified by
anyone.

 Related Topics

General
Date and Time
Backup
New Entry Defaults
Existing Entry Add-On
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Appearance tab select Options on the View menu then click Appearance on the left
side of the screen.

Show ruler

Check this checkbox to show the ruler on the main screen. 
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Show title

Check this checkbox to show the title that displays the entry date on the main screen. 

Show cover

Check this checkbox to show the book cover and spline. Checking this options gives the main screen
a look like a real book. 

Show entry tabs on multiple lines

Check this checkbox to show the tabs for different pages on multiple lines above the entry. 

Title Color

Select the title color.

Title Text Color

Select the color of the text on the title. 

Editor Background Color

Select the editor's background color. 

Cover Color

Select the color of the journal cover.

Show Toolbar

Select this option to show the main toolbar.

Show Format Bar

Select this option to show the format toolbar.

Show Browse Bar

Select this option to show the browse toolbar.

Show Entry List

Select this option to show the entry list.

Show Picture Panel

Select this option to show the picture panel.

Calendar

Single - Select this option to show one month above the entry list (default).

Multiple - Select this option to show multiple months at the bottom of the main window.

None - Select this option to hide the calendar.
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 Related Topics

General
Backup
Date and Time
New Entry Defaults
Existing Entry Add-On
Entry Locking
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Messages tab select Options on the View menu then click Messages on the left side
of the screen.

Writing Reminders

Check this option to be reminded at the specified interval (whileAlpha Journal is running) to write.

Updates Check

Select the number of days between update checks. Update checks are done in the background at the
interval specified. You will not receive any message unless an update is available.

 Related Topics

General
Backup
Date and Time
New Entry Defaults
Existing Entry Add-On
Entry Locking
Appearance
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Spelling tab select Options on the View menu then click Spelling on the left side of
the screen.

 Related Topics

Spelling Options dialog box
  Dictionaries dialog box

General
Backup
Date and Time
New Entry Defaults



Alpha Journal88

Copyright © 1994-2011 CAM Development

Existing Entry Add-On
Entry Locking
Appearance
Messages

Controls specific configuration options related to the spell checker. 

Options

Check spelling as you type checkbox

When checked, forces the spelling checker to check the spelling as you type and underline in red
incorrectly spelled words. 

Correct spelling errors as you type checkbox

When checked, forces the spelling checker to automatically correct words you type that are in the
auto-correct dictionary. 

Ignore words in UPPERCASE checkbox

When checked, forces the spelling checker to skip any words completely in uppercase. This can
be useful for ignoring abbreviations. 

Ignore words containing numbers checkbox

When checked, forces the spelling checker to skip any words that may contain one or more
numeric characters. This can be useful for ignoring license plates and other partially numeric
words. This can also be somewhat detrimental if a numeric key was pressed instead of a
character by mistake. 

Ignore markup languages checkbox

When checked, forces the spelling checker to skip any HTML, XML, etc tags encountered (i.e. text
between opening and closing angle brackets). 

Ignore internet addresses checkbox

When checked, forces the spelling checker to skip any internet addresses found in the document. 

Ignore quoted lines checkbox

When checked, forces the spelling checker to skip any text within quotes. 

Ignore abbreviations checkbox

When checked, forces the spelling checker to skip any abbreviations. 

Suggest from main dictionaries only checkbox

When checked, forces all suggestions to be constructed from the primary dictionary only. If the
option is not checked, then suggestions are generated from each main dictionary. The primary
dictionary is the first dictionary in the main dictionaries list.

Prompt on repeated word checkbox
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When checked, forces the spell checker to prompt you when it encounters a repeated word.

Dictionaries 

These are the dictionaries you want to use to spell check.

Name

Name associated with the dictionary.

Filename

Name of the spell checking dictionary.

Locate Dictionaries link

Select the folder where your dictionary files are located (default is the folder where the application
is installed).

Custom Dictionary dropdown list

This is where words you add are stored, as well as the words you specify for auto-correct. 

Dictionaries... button 

Click this to select, add, remove or edit your custom dictionaries. See Spell Checking Dictionaries.

Reset Defaults button 

Resets all user settings to the default.

OK button 

Saves the current configuration and closes the configuration window. 

 Related Topics

Dictionaries dialog box

The Dictionaries configuration window allows you to select, add, remove and edit custom dictionaries.

Custom Dictionaries

Edit

Allows you to edit the selected dictionary properties.  See Editing Spell Checking Dictionaries.

Delete

Allows you to delete the currently selected dictionary.

New
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Allows you to add a new custom dictionary.

 Related Topics

Editing Spell Checking Dictionaries

8.1.2.9 Help Menu

8.1.2.9.1  Help Topics

Displays this help file.

8.1.2.9.2  Alpha Journal Home

Opens a web browser to display Alpha Journal's home page.

8.1.2.9.3  Recent News and Information

Opens a web browser to display news about Alpha Journal.

8.1.2.9.4  Other Products

Opens a web browser to display information on our other products.

8.1.2.9.5  Support

Opens a web browser to display additional support resources.

8.1.2.9.6  Check For Updates

Contact the Internet to see if a newer version of Alpha Journal is available.

 Important: 

Absolutely no private information is sent.

8.1.2.9.7  Purchasing

Opens a web browser to display Alpha Journal's purchase page and/or opens a window containing an
order form.
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8.1.2.9.8  Enter/Modify License Information

Allows you to enter your license information.  You receive your license information (Name and ID code)
after Purchasing a license.  This converts the trial to the full version without the need to download
anything additional.

 Related Topics

Purchasing

8.1.2.9.9  About

Displays the About dialog box that shows information about Alpha Journal.

8.1.3 Toolbars

8.1.3.1 Toolbars

Consists of several toolbars containing buttons for commonly used menu commands.

 Related Topics

The Main Window

The Main Menu

8.1.4 Panels

8.1.4.1 Find Panel

To toggle the Find Panel select Find... on the Edit menu.

New search

Starts a new search from the text entered.

Find Next

Finds next occurrence of the search text entered.

Find All

Find all occurrences of the search text entered.

Cancel

Cancels the search.

Text to Find
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Allows you to enter the text and select searching options.

Match whole words only

Match the search text for the whole word.

Match case

Match the exact upper and lower case of the search text (case
sensitivity).

Next entry

Finds the next occurrence of the search text.

Entries to Search

Shows the entries selected to search.

  All entries

Searches all the entries in your Entry Data File.

  All entries in Selected Page

Searches all entries for the Dated or Non-Dated Page you are on.

  Select Entries

Searches only the selected entries.

  Current Entry Only

Searches only the entry that you are currently on.

Results

Shows the log entries found with the search text.

 Related Topics

The Main Window

8.1.4.2 Picture Panel

To toggle the Picture Panel select Options on the View menu, then Appearance and check the
Show Picture Panel option.



The User Interface 93

Copyright © 1994-2011 CAM Development

Category combo box

Allows you to select the category.

Picture Picker

Allows you to select the picture.

Insert button

Click this to insert the selected picture at the current cursor position.

Other... button

Click this to select a picture from a file.

 Related Topics

The Main Window
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