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1 Welcome

1.1 Welcome

Thank you for using My Personal Diary.

We hope you enjoy using this product and hope that it meets your every need.  We have worked
extremely hard to make My Personal Diary everything our customers want it to be and continue to
strive to make it a better product each day.

If you have a problem, question, comment or suggestion or just wish a feature could be added or
improved we encourage you to read the FAQ.

If you have not already purchased a license, please consider doing so.  As a licensed user you will
enjoy many benefits and will be able to continue using My Personal Diary forever without any time or
feature limitations.  You can securely purchase a license by clicking the BUY button on the introduction
screen displayed when My Personal Diary starts, or directly from our website at:

http://www.camdevelopment.com/my-personal-diary/

NOTE: Some topics in this help file are only included in the Pro version and are marked by "Pro Only"
throughout this help file.

Sincerely,

The My Personal Diary Team

1.2 Frequently Asked Questions

For more answers to common questions online, to view animated tutorials or to contact us please
visit: 

http://www.camdevelopment.com/my-personal-diary/support.htm

Below are answers to common questions.  If you have a problem or question please read through
them carefully.  Chances are you will find the answer you are looking for.

Q. How do I find out what version I currently have?
A. Start the application then click About on the Help menu. The exact version you have is shown there

along with our logo and a link to our website.  If you do not see these you are looking in the wrong
place.

Q. How do I find out if I have the latest version?
A. Start the application then click Check For Updates on the Help menu.  This will connect you to our

website and tell you what version you have, what the latest version is and what the suggested
action is (if any).

Q. What files are used to store entries?
A. All entries (all sections, dated, free-form entries, and options) is stored in a single file.  The name

and location of this file is what you specified when you created the journal database.  It defaults to 
My Entries.jdf in your Documents folder.

Q. My computer crashed or I bought a new computer and I need to re-install.  What do I need to

http://www.camdevelopment.com/support.htm 
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do?
A. See How Do I... Transferring and Re-Installing.

Q. I copied my entry data file to a CD as a backup or to transfer it to a new computer.  When I
copy it back to the computer and try to open it, My Personal Diary gives me an error that the
file cannot be opened.  What's wrong?

A. First, make sure you are clicking the ... button on the Open Journal Database dialog box in My
Personal Diary to select the journal database the first time you try to open it.  If you've already
done this, open the file in Windows Explorer or My Computer, right click on it and select Properties
then uncheck the read-only checkbox and click OK.  Files copied from a CD often retain the
read-only attribute.

Q. When I start My Personal Diary and enter my password it displays for a second then
disappears.  What's going on?

A. You most likely have the Hide in the system tray when the application starts checkbox checked
under Options on the File menu.  This options hides My Personal Diary in the system tray when it
starts.  This is useful when you have My Personal Diary starting at Windows startup.  To activate
My Personal Diary simply click on the icon in the system tray.  To display My Personal Diary on
the screen when it starts uncheck this option.

Q. I forgot my master password, what should I do?
A. If there was an easy way around your master password then using a password would not make

sense.  If you forget your master password, there is no practical way to retrieve your entries.

Q. What type of encryption is used to encrypt my entries?
A. The encryption used is a strong cypher that is extremely hard to break with today's hardware. 

Provided you use a quality password and short of a full scale attach by a very well funded entity,
your entries are secure.  Without the master password there is no practical way to retrieve your
data.

Q. When I switch to a date that an entry does not exist for, the current date is inserted.  I want
the date of the entry to be inserted instead.  How do I do this?

A. There is an option in the configuration "Use the entry date..." on the Date/Time page.  You can also
choose to insert the date, time, both or neither there.

Q. When I create a new entry the date and/or time are inserted automatically, but I don't like the
format.  What should I do?

A. My Personal Diary uses the date and time formats specified in Control Panel's Regional applet.
Set the date and/or time format there.

Q. I want all new dated entries to start off with more than just the date or time in them.  How
can I do this?

A. Create a non-dated entry and use it as a template for all new dated entries.  See How do I... Using a
Template.

Upgrading Issues:

Please see the following help topics:

How Do I...
Import Entries from Alpha Journal V4 and Older
Import Entries from Another Program
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1.3 Transferring and Re-Installing

It is highly recommended that you print this topic so you have it in the event of a system crash.

This topic describes the steps you need to take to re-install this product on the same computer after a
system crash or on a different computer.  The information below assumes that your computer is in
running condition and any system problems have already been resolved.

You will need the following before continuing:

1.  Your license information sent to you when you purchased a license.  You were instructed to
print this information and retain it for future reference when you originally purchased.

2.  The installation file for the same major version you purchased.  The version you are licensed
for is shown with your license information.  If you are purchased version 5, your license information
will work with 5.1.0.0, 5.2.0.0, etc. but will not work with any newer major version (6.x.x.x, for
example).

NOTE: If you need another copy of the install file please visit our website.  If you are licensed for
the latest version you can download the install file from the main download area.  If you are
licensed for an older version and do not wish to upgrade to the latest (a small charge applies),
then you will need a copy of the install file for the version you purchased.  You are responsible
for keeping a backup of this file.  We usually make the last major version available for download
as a curtesy, but do not guarantee all old versions will be available forever. 

3.  A Backup of your data file(s).  See the FAQ.

Once you have the install file and your license information you can install the software on your repaired
or new computer by running the installation file.  Once installed, run the software from the Start Menu
and click the "Enter ID" button on the introduction screen to enter your license information and activate
the full version.  Be sure to enter your license information EXACTLY as given to you, following the
instructions given to you.

If your license information is not accepted you have the wrong major version (or product)
installed.  Please see item 2 above.

At this point you should have the My Personal Diary installed and registered on your new or repaired
computer.  If you have existing diary files and/or organizer files you will need to restore these files from
a backup or transfer them to your new computer.

Once the files are available please see How do I... Opening a Journal Database.

2 Getting Started

2.1 Getting Started

This topic explains how to create a new journal database, open an existing journal database and
import entries.

How do I...
Create a New Journal Database
Open an Existing Journal Database
Bypass the Open Journal Database Screen
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Import Entries from Another Program
Import Entries from Alpha Journal V4 and Older

2.2 How do I...

2.2.1 Create a New Database

1.  Start My Personal Diary.

2.  At the Open Database dialog box click the Create New button.

3.  Click the ... button to specify a filename for your journal database.

4.  Select a folder then type in a filename (Example: My Entries.JDF).

5.  Enter a master password for the journal database.  

6.  Verify the master password by entering it again.

7. Click OK.

 Notes:

· Make sure you do not have a journal database and master password specified on the command
line.  If you do, the New Database dialog box will not be displayed and you will not have the option
of creating a new journal database.

· Be careful not to specify and overwrite an existing journal database.

· Do not include any spaces or special characters.

· If you do not want to use a master password leave it blank.

 Related Topics

New Database dialog box

How do I...
Open an Existing Database
Bypass the Open Database dialog box
Import Entries from Another Program
Import Entries from Alpha Journal V4 and Older

2.2.2 Open an Existing Database

1.  Start My Personal Diary.

2.  Enter your first name (this allows you to see a list of files you opened recently).

3.  Select the active entry data file from the drop down list or click the Browse button to select another
file.

4.  Enter your password (leave it blank if you do not require a password).
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5.  Click OK.

 Notes:

· If you do not have an entry data file already created or you want to create a new one, click the 
Create New button and see How do I... Creating a New Entry Data File.

· If you want to restore a previously backed up entry data file click the Restore button and see
How do I... Backing up and Restoring.

 Related Topics

Open Database dialog box
Backing up and Restoring

How do I...
Create a New Database
Bypass the Open Database dialog box
Import Entries from Another Program
Import Entries from Alpha Journal V4 and Older

2.2.3 Bypass the Open Database dialog box

To avoid the Open Journal Database dialog box each time you start My Personal Diary you can
create a shortcut to your journal database and specify your journal database filename and password
on the command line.  When you select the shortcut it will start My Personal Diary and open the
selected journal database.

The format of the command line is as follows:

AJOURNAL.EXE [journaldatabasefile] [masterpassword]

 Tips:

· All command line parameters are optional.
· If you do not use a master password specify NONE in its place.

For more information on creating shortcuts see the Windows documentation.

 Note:

· By creating a shortcut to your journal database and specifying your master password you are
making your entries available to anyone who has access to your computer.  This is a potential
security risk that you should be aware of.

 Related Topics

How do I...
Create a New Database
Open an Existing Database
Import Entries from Another Program
Import Entries from Alpha Journal V4 and Older
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2.2.4 Import Entries from Another Program

Pro Only

You can import TXT and RTF files created with another program using the Import command on the
File menu.  

1.  Select the section you want to import into.

2.  Select Import on the File menu.

3.  Select the From TXT/RTF Files tab.

4.  Select the format (TXT or RTF).

5.  Click the ... button to select the folder that contains your TXT or RTF files.

6.  Choose the overwrite option:

Prompt 

Will prompt you for an action when an entry already exists in your entry data file.

Never 

Will skip all entries that already exist.

Always 

Will always overwrite any entries that already exist in your entry data file without prompting.

7.  Click Import.

 Notes:

· To import entries in TXT or RTF format, your existing entries MUST reside in a single directory,
in separate files, with the following naming convention:

YYYYMMDD.TXT or YYYYMMDD.RTF

where:

YYYY is the year (Example: 1997)
MM is the month (Example: 01)
DD is the day (Example: 01)

An text entry for January 1,  1997 (1/1/97) would be named 19970101.TXT

 Related Topics

How do I...
Create a New Journal Database
Open an Existing Journal Database
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Bypass the Open Journal Database dialog box
Import Entries from Alpha Journal V4 and Older

2.2.5 Import Entries from Alpha Journal V4 and Older

Pro Only

1.  Start My Personal Diary.

2.  Select Import on the File menu.

3.  Select the From DDF tab.

4.  Click the ... button to select the DDF file you want to import.

5.  Enter the password used with the DDF file (leave it blank if you do not require a password).

6.  Choose the overwrite option:

Prompt 

Will prompt you for an action when an entry already exists in your entry data file.

Never 

Will skip all entries that already exist.

Always 

Will always overwrite any entries that already exist in your entry data file without prompting.

7.  Click Import.

 Related Topics

How do I...
Create a New Database
Open an Existing Database
Bypass the Open Database dialog box
Import Entries from Another Program

3 Managing Entries

3.1 Managing Entries

This topic explains how to open, create, save, delete, browse, search, print and export entries.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
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Delete an Entry
Browse Entries

3.2 How Do I...

3.2.1 Open an Existing Entry

1.  Select the entry you want to open in the Calendar Panel.

 Note:

· You can also use the Browse commands to navigate entries.

 Related Topics

How do I...
Create a New Entry
Save an Entry
Delete an Entry
Browse Entries

3.2.2 Create a New Entry

1.  Use the Browse commands or the Calendar Panel to select the desired date.

2.  Type the text for your entry.

3.  Select Save on the Entry menu.

 Note:

· Entry creation is done automatically as needed when you select a date for which an entry that
does not already exist.

 Related Topics

How do I...
Open an Existing Entry
Save an Entry
Delete an Entry
Browse Entries

3.2.3 Save an Entry

1. Select Save on the Entry menu to save an entry.  

 Notes:

· Your entries are automatically saved within your journal database.

· You can automatically save your entries without being prompted by choosing the Auto Save
under Options.
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· My Personal Diary will always ask you if you want to save your file if you attempt to close it or
exit the program.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Delete an Entry
Browse Entries

3.2.4 Delete an Entry

1.  Use the Browse commands or the Calendar Panel to select the desired date.

2.  Select Delete Entry on the Entry menu.

 Note:

· Once you delete an entry it is gone forever.  Use this command with great care.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Browse Entries

3.2.5 Browse Entries

To move to the first entry in your entry data file:

1.  Select First on the Entry->Browse->By Existing Entry menu or click the First Entry button.

To move to the previous entry in your entry data file:

1.  Select Previous on the Entry->Browse->By Existing Entry menu or click the Previous Entry
button on the Browse bar.

To move to the next entry in your entry data file:

1.  Select Next on the Entry->Browse->By Existing Entry menu or click the Next Entry button
on the Browse bar.

To move to the last entry in your entry data file:

1.  Select Last on the Entry->Browse->By Existing Entry menu or click the Last Entry button on
the Browse bar.

To move back a day from the current entry:
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1.  Select Back a Day on the Entry->Browse->By Date menu or click the Back a Day button on
the Browse bar.

To move back one month from the current entry:

1.  Select Back a Month on the Entry->Browse->By Date menu or click the Back a Month
button on the Browse bar.

To move back one year from the current entry:

1.  Select Back a Year on the Entry->Browse->By Date menu or click the Back a Year button on
the Browse bar.

To move ahead a day from the current entry:

1.  Select Ahead a Day on the Entry->Browse->By Date menu or click the Ahead a Day button
on the Browse bar.

To move ahead a month from the current entry:

1.  Select Ahead a Month on the Entry->Browse->By Date menu or click the Ahead a Month
button on the Browse bar.

To move ahead one year from the current entry:

1.  Select Ahead a Year on the Entry->Browse->By Date menu or click the Ahead a Year button
on the Calendar Panel.

 Note:

· The dates that entries exist for are shown in bold type on the calendar.

 Related Topics

How do I...
Open an Existing Entry
Create a New Entry
Save an Entry
Delete an Entry

4 Working within Entries

4.1 Working within Entries

This topic explains character and paragraph formatting as well as how to insert dates, symbols,
pictures, macros, text and markers into your entries.

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
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Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2 How Do I...

4.2.1 Insert the Date and/or Time

1.  Select Date, Time or Date and Time on the Insert menu.

 Note:

· The format of the date and whether the entry date or the current date is used, is determined by
the settings on the Date and Time page in the configuration.

 Related Topics

How do I...
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.2 Insert a Symbol

1.  Select Symbol on the Insert menu if the Symbol Panel is not already displayed.

2.  Select the appropriate symbol font.

3.  Select the symbol you want to insert.

 Tip:

· You can scroll the panel by clicking the arrow buttons at the top and bottom of the symbol
panel.

4.  Click the Insert button below the symbol selection area.

 Related Topics
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Symbol dialog box

How do I...
Insert the Date and/or Time
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.3 Insert an Entry Link

1.  Select Entry Link(s)... on the Insert menu.

2.  Select the entries you want to link to.

 Note:

· When you click on an entry link you automatically go to that entry.

 Related Topics

Choose Entries dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.4 Insert a Picture

Pro Only

1.  Select Picture on the Insert menu.

2.  Choose the picture you want to insert.

3.  Click Open.

4.  Use the slider below the picture preview to adjust the size of the picture, if desired.  By reducing the
size of the picture a significant amount of storage space can be saved.
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5.  Click OK.

 Notes:

· You can also use the Picture Panel to insert pictures.  Select Pictures on the Panels, View menu
to display the picture panel if it is not already visible.

· Pictures can be very large.  Reducing the size of the picture before inserting it can drastically
reduce the amount of space it takes up in your entry data file.  The more pictures you insert into
an entry the larger your entry data file will become and the longer it will take to load and save the
entry. 

 Related Topics

Picture dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.5 Insert a Sound or Other Object

Pro Only

1.  Select OLE Object on the Insert menu.

2.  Choose the object you want to insert.

3.  Click OK.

 Note:

· Sounds and other OLE objects can be very large.  The more objects you insert into an entry the
larger your entry data file will become and the longer it will take to load and save the entry. 

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
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Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.6 Insert Custom Text

1.  Select Custom Text... on the Insert menu.

2.  Select the text from the list.

3.  Click the Insert button to insert the text.

4.  Click the Close button.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.7 Add Custom Text

1.  Select Custom Text... on the Insert menu.

2.  Click the New button.

3.  Enter the text in the edit control below the list.

 Tips:

· For custom text you can insert macros representing the entry date, the current date and the
current time using the appropriate Macro button. These macros are expanded when you
insert the custom text into your entry.

· Custom text can be more than one line. To insert a new line press ENTER.

4.  Click the Add button.

 Related Topics

Custom Text dialog box
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How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.8 Delete Custom Text

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.

3.  Click the Delete button.

 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.9 Change Custom Text

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.

3.  Edit the text in the edit control below the list.

4.  Click the Change button.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
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Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.10 Reorder the Custom Text

1.  Select Custom Text... on the Insert menu.

2.  Select the custom text in the list.

3.  Click the Up or Down button to move the item up or down.

 Related Topics

Custom Text dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Insert Macros (Template Entries Only)
Format Paragraphs

4.2.11 Insert Macros (Template Entries Only)

Pro Only

1.  Position the cursor at the position where you want to insert the macro.

2.  Select Entry Date, Current Date or Time on the Macro, Insert menu.

 Notes:

· The following macros are available:

Entry Date - The date of the entry.

Current Date - The current date. *

Time - The current time. *

· The format of the date depends your date/time settings in the Application Options.
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 Related Topics

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Format Paragraphs

4.2.12 Format Paragraphs

To change the font perform the following steps:

1.  Select Font on the Format menu.

2.  Select the text you wish to format.

3.  Select Font on the Format menu.

4.  Select the font, size and color.

5.  Click OK.

To format a paragraph perform the following steps:

1.  Select Paragraph on the Format menu.

2.  Move the cursor to the paragraph you wish to format or select multiple paragraphs.

3.  Select Paragraph on the Format menu.

4.  Enter the paragraph indents.

 Tip:

· It is much easier to use the ruler to set the paragraph indents.  Enter them manually when
greater precision is required.

5.  Select the paragraph alignment.

6.  Select the line spacing.

7.  Select the numbering style.

8.  Click OK.

To add a tab stop perform the following steps:

1.  Select Tabs... on the Format menu.
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1.  Enter the position (in inches) of the tab stop from the left side of the page.

2.  Click the Add button.

 Note:

· The new tab stop will be added to the tab list if there is not already a tab stop at that
position.

To remove a tab stop perform the following steps:

1.  Select Tabs... on the Format menu.

2.  Select the tab stop in the tab list.

3.  Click the Delete button.

 Note:

· You can also perform all formatting quickly using the format toolbar and the ruler.

 Related Topics

Paragraph dialog box
Tabs dialog box

How do I...
Insert the Date and/or Time
Insert a Symbol
Insert an Entry Link
Insert a Picture
Insert a Sound or Other Object
Insert Custom Text
Add Custom Text
Delete Custom Text
Change Custom Text
Reorder the Custom Text
Insert Macros (Template Entries Only)

5 Searching and Filtering Entries

5.1 Searching and Filtering Entries

This topic explains how to search entries for a word or phrase, then use optionally use the results of a
search to browse, print and export those entries that match the search.

 Related Topics

Advanced Search Text

How Do I...
Filter Entries
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Search within an Entry

5.2 Advanced Search Text

At the top of the Entry Tree Panel you can specify a word or phrase to filter entries by.  The text can
contain special characters that allows you to do more advanced searching and logical operators that
allow you to do searches for multiple conditions.

General rules

All searches text (words and phrases) should be lowercase and special operators must be uppercase.

- word1 AND word2
- word1 OR word2
- word1 NEAR word2
- word1 NOT word2

Basic Match

word1

- Lists all entries that contain word1

word1 word2 word3

 - Lists all entries that contain word1 and word2 and word3

word*

- Lists all entries that contain a word beginning with word, such as word1, word2, wordless, wordy, etc.

Phrases Match

Phrases must be enclosed in double quotes and may contain *

"healthy food"

- Lists all entries that contain the phrase healthy food

"healt* food"

- Lists all entries that contain the phrases health food, healthy food, etc.

The search text healthy food (without double quotes) will list all entries that contain both the words
healthy and food anywhere in the entry text.  For example, an entry containing the text I like to eat food
but want too be healthy will match because it contains both words.

The search text "healthy food" (with the double quotes) will list entries that contain only the complete
phrase healthy food.  The example above will not match in this case.

NEAR Match

Matches two or more words that are close to each other (default 10 or less words apart)
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good NEAR day

- Lists all entries that contain good followed by 10 or less words then day - good day, good cold day,
good to be home on this day

good NEAR/2 day

- Lists all entries that contain good followed by 2 or less words then day - good day, good cold day

Combining searches using AND OR NOT ( )

You can use AND, OR and NOT operators to combine search terms and phrases.  ( and ) are used to
group.

Example:

(good OR bad) AND day

- Lists all entries that contain the term good day or bad day

 Related Topics

Entry Tree Panel

How Do I...
Filter Entries
Search within an Entry

5.3 How Do I...

5.3.1 Filter Entries

Filtering entries allows you to create a subset of entries that can be browsed, printed or exported.

At the top of the Entry Tree Panel you can specify a word or phrase, a sub-entry and a date range to
filter entries by.

1.  Enter or select the search text (see Advanced Search Text for more information) in the Search
Text drop down list.

 Tip:

· You can save frequently used search text using the Search Text Favorites button.  Text
patterns you save will be available in the drop down list. Pro Only

2.  Optionally select a sub-entry to narrow the filter to only the selected sub-entry in the Sub-Entry
drop down list. Pro Only

3.  Optionally specify From and To dates.  Be sure to check the checkbox to the left of the date to use
the specified date in the filter. Pro Only

4.  Optionally check the + Free Form checkbox to include free-form entries in the filter. Pro Only
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Upon completion the Entry Tree will display only entries that match the filter.

 Related Topics

Advanced Search Text

How Do I...
Search within an Entry

5.3.2 Search within an Entry

1.  Select Find in Entry on the Edit menu.

 Related Topics

How Do I...
Filter Entries

6 Printing and Exporting Entries

6.1 Printing and Exporting Entries

This topic explains how to print and export selected entries from your journal database.

 Related Topics

How do I...
Print Entries
Export Entries

6.2 How Do I...

6.2.1 Print Entries

1.  Select Print... on the File menu.

2.  Select the entries you want to print.

3.  Choose the print options (click the Setup button for additional options).

4.  Click the Preview button to see a preview or the Print button to print without a preview.

 Notes:

· When you print more than one entry you can choose to start each entry on a new page by
checking the Start each entry on a new page checkbox.  Without checking this checkbox all
entries are printed continuously with a few blank lines between each.

· Check the Print entry dates checkbox to print the entry date at the beginning of each entry.  If
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you have the date inserted within each entry you may want to uncheck this option.

· Check the Print section names checkbox to print the name of the section each entry is in.

 Related Topics

Print dialog box

How do I...
Export Entries

6.2.2 Export Entries

1.  Select Export… on the File menu.

2.  Select the entries you want to export.

3.  Choose the export options.

4.  Click the Export button.

 Notes:

· Exported files are saved to the Exported folder in the program folder.

· When you export more than one entry you can choose to export each entry to a separate file by
checking the Export each entry to a separate file checkbox.  Without checking this checkbox
all entries are exported continuously with a few blank lines between each to a single file.

· Check the Include entry dates checkbox to include the entry date at the beginning of each
entry.

 Related Topics

Export dialog box

How do I...
Print Entries

7 Sections

7.1 Sections

Pro Only

Your Journal database is organized into sections, which contains entries and sub-entries for each date
and free-form entries that are not related to a specific date.

Sections are separate sets of entries within a journal database that help you keep different types of
information separated for each date.  When you create a journal database a tab named "Default
Section" is automatically created as your first journal section.  This section cannot be deleted.

For example, you may have a "General" section, a "Meals" section and an "Exercise" section.  In this
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case, each entry in the journal will have 3 sections titled General, Meals and Exercise.

You select a section by selecting the tab at the top of The Main Window for the section you want to
work with.

 Related Topics

The Main Window

How do I...
Create a New Section
Delete a Section
Rename a Section
Re-Order Sections
Select a Section

7.2 How Do I...

7.2.1 Create a New Section

Pro Only

1.  Select New... on the Section menu.

2.  Enter the title for the section.

3.  Click OK.

 Related Topics

How do I...
Delete a Section
Rename a Section
Re-Order Sections
Select a Section

7.2.2 Delete a Section

Pro Only

1.  Select the section you want to delete by clicking on the appropriate tab.

2.  Select Delete Selected on the Section menu.

3.  Click Yes, to verify and delete the section. If you don't want to delete it, click No.

 Related Topics

How do I...
Create a New Section
Rename a Section
Re-Order Sections
Select a Section
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7.2.3 Rename a Section

Pro Only

1.  Select the section you want to rename by clicking on the appropriate tab.

2.  Select Rename Selected... on the Section menu.

3.  Enter the new title for the section.

4.  Click OK.

 Related Topics

How do I...
Create a New Section
Delete a Section
Re-Order Sections
Select a Section

7.2.4 Re-Order Sections

Pro Only

To select a specific section (without clicking on its tab) perform the following steps:

1.  Select Re-Order... on the Section->Ordering menu.

2.  Drag and drop the section names to achieve the desired order.

3.  Click OK.

 Note:

· You can reset the default order by selecting Reset Default Order on the Sections->Ordering
menu.  The default order is the order in which the sections were originally created.

 Related Topics

How do I...
Create a New Section
Delete a Section
Rename a Section
Select a Section

7.2.5 Select a Section

Pro Only

To select a specific section (without clicking on its tab) perform the following steps:

1.  Select Select... on the Section menu.

2.  Choose the section you want to select.
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3.  Click OK.

 Note:

· You can also select a section by clicking on its tab just below the Main Menu.

 Related Topics

How do I...
Create a New Section
Delete a Section
Rename a Section
Re-Order Sections

8 Free-Form Entries

8.1 Free-Form Entries

Pro Only

Free-Form Entries are entries that are not related to a specific date.  You can add and delete
Free-Form entries in each Section as you wish.

For example, you can have a "General" entry and an "Ideas" entry.

You select a Free-Form entry by choosing Free-Form from the Entry Type drop down list and selecting
the free-form entry you want to work with from the drop down sub-entry list.

 Related Topics

How do I...
Create a New Free-Form Entry
Delete a Free-Form Entry
Select a Free-Form Entry

8.2 How Do I...

8.2.1 Create a New Free-Form Entry

Pro Only

1.  Select Free-Form in the Entry Type combo box in the Title Panel.

2.  Click the + button to the right of the Sub-Entry drop down list in the Title Panel.

3.  Enter the title for the entry.

4.  Click OK.

 Related Topics
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Title Panel

How do I...
Delete a Free-Form Entry
Select a Free-Form Entry

8.2.2 Delete a Free-Form Entry

Pro Only

1.  Select the Free-Form entry you want to delete.

3.  Select Delete on the  Entry menu.

4.  Click Yes, to verify and delete the entry. If you don't want to delete it, click No.

 Related Topics

How do I...
Create a New Free-Form Entry
Select a Free-Form Entry

8.2.3 Select a Free-Form Entry

Pro Only

To select a specific Free-Form entry perform the following steps:

1.  Select Free-Form in the Entry Type combo box in the Title Panel.

2.  Select the sub-entry corresponding to the free-form entry from the Sub-Entry drop down list in the
Title Panel.

 Related Topics

Title Panel

How do I...
Create a New Free-Form Entry
Delete a Free-Form Entry

9 Templates

9.1 Templates

Pro Only

Templates are used as a starting point when a new entry is created of when an entry is opened.  There
are two types of templates.

1.  New Entry Templates
2.  Add-On Templates

A New Entry Template is used when a new dated entry is created (that is, you are writing into it for the
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first time).  You can define one or more New Entry Templates.  If you define only one (Default) it is
used with all new dated entries.  If you define more than one you can choose to be prompted for the
one to use each time a new dated entry is created.

An Add-On Template is used when an existing dated entry is opened.  You can define a Top and
Bottom Add-On Template that is added to the top and bottom of the entry.

If templates are not enabled or if they are enabled and no templates exist, all new entries are created
with the defaults specified on the New Entry Defaults tab in the Options dialog box.

 Related Topics

Options dialog box

How do I...
Enable Templates
Create a Template
Use a Template

9.2 How Do I...

9.2.1 Enable Templates

Pro Only

Before using template they must be enabled.  To enable templates:

1.  Select Options on the File menu.

2.  Select New Entry Defaults on the left.

3.  Check the Enable Templates checkbox.

4.  Click OK.

 Related Topics

Options dialog box

How Do I...
Create a Template
Use a Template

9.2.2 Create a Template

Pro Only

1.  Enable Templates

2.  Select Templates in the Entry Type combo box in the Title Panel.

3.  Click the + button to the right of the Sub-Entry drop down list in the Title Panel.

4.  Enter the title for the template.
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5.  Click OK.

6.  Enter the text for the template.

 Tip:

· As a simple example, you could easily create a template so that all new dated entries start off as
follows:

Dear Diary,

It's Friday February 2, 2001at 05:08 PM.

Today my day was 

Today I learned 

Today I was grateful for 

Today I was sorry for 

Today I was proud to have 

Today I was sad about 

Today I was happy about 

 Notes:

· When a template is used, the template entry is loaded when the dated entry is created.  It is then
parsed to replace any macros.

· Using templates you can specify exactly how each new dated entry looks when it is created.  All
fonts, colors, margins, paragraph format settings, graphics and other objects are retained. 
Additionally, you can use macros to insert things like the date and time. After it is created you
can add to it and change it any way you wish, then save it for the selected date.

 Related Topics

Title Panel
Options dialog box

How Do I...
Enable Templates
Use a Template

9.2.3 Use a Template

Pro Only

1.  Enable Templates

Once templates are enabled, you can Create a Template to be used when a new dated entry is
created.  Additionally, you can define templates to be added to the bottom and top of existing entries
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when they are edited.

 Notes:

· When a template is used, the template entry is loaded when the dated entry is created.  It is then
parsed to replace any macros.

· Using templates you can specify exactly how each new dated entry looks when it is created.  All
fonts, colors, margins, paragraph format settings, graphics and other objects are retained. 
Additionally, you can use macros to insert things like the date and time. After it is created you
can add to it and change it any way you wish, then save it for the selected date.

 Related Topics

Options dialog box

How Do I...
Enable Templates
Create a Template

10 The Spell Checker

10.1 The Spell Checker

This topic explains how to spell check an entry and customize dictionaries.

 Related Topics

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

10.2 How Do I...

10.2.1 Spell Check an Entry

To spell check and entire entry:

1.  Make sure no text is selected and select Spell Check on the Tool menu.

To spell check a section in an entry:

1.  Select the text you wish to check and select Spell Check on the Tool menu.

 Related Topics
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Spelling dialog box
Spelling Options dialog box.

How do I...
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

10.2.2 Edit Spell Checking Dictionaries

The Edit Dictionary configuration window allows you to edit you custom dictionary files by adding or
removing words that have been added to the custom dictionary, auto-correct pairs and excluded
words.

 Tips:
· Words added to the custom dictionary are always considered correct.

· Excluded words are always considered incorrect.  Use excluded words to help find words
you do not want used.

· Auto-correct pairs are pairs of incorrectly and correctly spelled words, for example thsi and
this.  When the incorrectly spelled word is encountered it is automatically replaced with the
correctly spelled word.  Use this either to automatically correct common misspellings or to
automatically replace a word with another.

To add a word, auto-correct pair or excluded word select the appropriate tab, enter the word,
auto-correct pair or excluded word then click the Add button.

To delete a word, auto-correct pair or excluded word select the appropriate tab, select the word,
auto-correct pair or excluded word then click the Delete button.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Select a Dictionary
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

10.2.3 Select a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.
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4.  Click the New button.

5.  Enter the new custom dictionary name.

6.  Click OK.

To select a custom dictionary for use, check the checkbox to the left of the dictionary file in the list.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Add a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

10.2.4 Add a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Click the New button.

5.  Enter the new custom dictionary name.

6.  Click OK.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Edit a Dictionary
Delete a Custom Dictionary

10.2.5 Edit a Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.
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4.  Highlight the dictionary you want to edit.

5.  Click the Edit button. (See Editing Spell Checking Dictionaries.)

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Delete a Custom Dictionary

10.2.6 Delete a Custom Dictionary

1.  Select Spelling on the Options, View menu.

2.  Click the Click Here for Spell Checking Options button.

3.  Click on the Dictionaries... button.

4.  Highlight the dictionary you want to delete.

5.  Click the Delete button.

6.  Verify that you want to delete this dictionary by clicking Yes otherwise click No.

7.  Click OK.

 Related Topics

Spelling dialog box
Spelling Options dialog box.

How do I...
Spell Check an Entry
Edit Spell Checking Dictionaries
Select a Dictionary
Add a Dictionary
Edit a Dictionary

11 Additional Features

11.1 Additional Features

This topic explains how to change the master password, backup, restore and synchronize entries.
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 Related Topics

How do I...
Change the Master Password
Back Up a Journal Database
Restore a Journal Database
Synchronize Entries

11.2 How Do I...

11.2.1 Change the Master Password

To change the master password perform the following steps:

1.  Select Options on the File menu.

2.  Select Database Tools on the left

3.  Click the Change button under Master Password.

4.  Enter your existing master password.

5.  Enter your new master password.

6.  Verify your new master password by entering it again.

7.  Click the Change button.

 Notes:

· After changing the master password ALL entries are modified and any previous backups you
have are obsolete.  MAKE A NEW BACKUP IMMEDIATELY AFTER CHANGING THE MASTER
PASSWORD.

· The next time you log in after changing the master password you will need to use the new
master password.  YOUR OLD MASTER PASSWORD WILL NO LONGER WORK. 
REMEMBER THE NEW MASTER PASSWORD.

 Related Topics

How do I...
Back Up a Journal Database
Restore a Journal Database
Synchronize Entries

11.2.2 Back Up a Journal Database

1.  Select Backup... on the File menu.

2.  Click the ... button to select the folder to store your backup in.
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 Tip:

· The default folder can be specified under Options.

3.  If you want to add the date to the backup filename check the Add the date to the backup
filename checkbox.

4.  Click the Backup Now button to backup.

 Note:

· Your journal database is backed up in a file with the same name as your entry data file (plus the
date if you specified the date option), with the extension .jdf.bak, in the folder you specified.

 Related Topics

Backup dialog box

How do I...
Change the Master Password
Restore a Journal Database
Synchronize Entries

11.2.3 Restore a Journal Database

1.  Click Restore on the Open Journal Database dialog box when the program starts.

2.  Click the ... button to select the backup file to restore.

3.  Click the ... button to specify the filename you want to restore to.

4.  Click the Restore Now button to restore your files.

 Related Topics

Restore dialog box

How do I...
Change the Master Password
Back Up a Journal Database
Synchronize Entries

11.2.4 Synchronize Entries

Pro Only

1.  Select Synchronize... on the File menu.

2.  Enter or select the name of the journal database file to synchronize with.

4.  Enter the master password for the file you selected in step 2.

5.  If you want to set more advanced options select the Options tab.
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6.  Select the appropriate options on the Options tab.

7.  Click Synchronize.

 Related Topics

Synchronize dialog box

How do I...
Change the Master Password
Back Up a Journal Database
Restore a Journal Database

12 The User Interface

12.1 The Main Window

12.1.1 The Main Window

The Main Window consists of the entire area where you compose and edit your entries.  It contains
the editor, main menu, toolbars, calendar, entry tree, title panel, section tabs

 Related Topics
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The Main Menu
Toolbars
Title Panel
Calendar Panel
Entry Tree Panel
Picture Panel

12.1.2 The Main Menu

12.1.2.1 The Main Menu

The Main Menu is displayed along the top edge of The Main Window by default and allows you to
display sub-menus by clicking on them.

 Related Topics

The Main Window
Toolbars
Entry Tree Panel
Picture Panel

12.1.2.2 File Menu

12.1.2.2.1  Open/New Journal Database...

Allows you to open an existing journal database or create a new journal database.

 Related Topics

Open Journal Database dialog box
New Journal Database dialog box
Restore dialog box

How do I...
Create a New Journal Database
Open a Journal Database
Restore a Journal Database

12.1.2.2.1.1  Open Database dialog box

To display the Open Database dialog box select Open/New on the File menu.

Database File

drop down list

Select from the list of recently used databases.
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... button

Click this button to select a journal database not shown in the drop down list.

Create New button

Click this button to create a new journal database.

Restore button

Click this button to restore a previously backed up database.

Master Password

Enter the master password associated with the selected database.  If no password is used leave this
field blank.

OK

Click this button to attempt to open the selected database using the specified master password.

Cancel

Click this button to exit without opening a database.

 Related Topics

New Database dialog box
Restore Database dialog box

To display the New Database dialog box select Open/New... on the File menu then click the Create
New in the Open Database dialog box.

Journal Database Information

Filename

Shows the filename the database will be stored in.

... button

Click this button to specify a file where your database will be stored.

Master Password

Specify a master password at least five (5) characters long.

Verify Password

Verify the password.

Admin User Information
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Name

Specify a name for the main user of this database.

 Related Topics

Open Database dialog box

How do I...
Create a New Database
Open an Existing Database

To display the Restore dialog box start My Personal Diary and click the Restore button in the Open
Database dialog box.

Backup file to restore.

Click the ... button to select the file you previously created using the Backup command.

File to restore to.

Click the ... to specify the filename of the restored file.

Restore Now button

Click this to restore the selected file to the selected location.

 Related Topics

Backup dialog box
Open Database dialog box

How do I...
Restore a Database
Create a New Database
Open an Existing Database

12.1.2.2.2  Section

12.1.2.2.2.1  New

Pro Only

Allows you to add a new page/non-dated entry.

 Related Topics

Delete Selected...
Rename Selected
Ordering
  Re-Order...
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  Reset Default Order
Select...
  Select Section dialog box
  

12.1.2.2.2.2  Delete Selected...

Pro Only

Allows you to delete the selected page/non-dated entry.

 Note:

· The Default Page can never be deleted.

 Related Topics

New
Rename Selected...
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Section dialog box

12.1.2.2.2.3  Rename Selected...

Pro Only

Allows you to rename the selected page/non-dated entry.

 Related Topics

New
Delete Selected...
Ordering
  Re-Order...
  Reset Default Order
Select...
  Select Section dialog box

12.1.2.2.2.4  Ordering

Pro Only

Allows you to rearrange the pages/non-dated entries in your entry data file or to reset them back to the
order in which they were created in.

 Related Topics

Re-Order...
Reset Default Order

New
Delete Selected...
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Rename Selected
Select...
  Select Page dialog box

Pro Only

Allows you to rearrange the pages in your entry data file.

 Related Topics

Re-Order...
Reset Default Order

New
Delete Selected...
Rename Selected
Select...
  Select Section dialog box

Pro Only

To display the Reorder dialog box select File, Pages, Re-Order or File, Non-Dated Entries, Re-
Order.

List

Drag and drop the entries here to re-order then.

 Related Topics
[****]
Reset Default Order

New
Delete Selected...
Rename Selected
Select...
  Select Page dialog box

Pro Only

Allows you to reset the pages back to the order in which they were created in.

 Related Topics

Reorder dialog box

New
Delete Selected...
Rename Selected
Select...
  Select Section dialog box
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12.1.2.2.2.5  Select...

Pro Only

Allows you to select a particular page/non-dated entry.

 Related Topics

Select Section dialog box

New
Delete Selected...
Rename Selected...
Ordering
  Re-Order...
  Reset Default Order

Pro Only

To display the Select Section dialog box select File, Section, Select...

List

Select the section.

 Related Topics

New
Delete Selected...
Rename Selected
Ordering
  Re-Order...
  Reset Default Order

12.1.2.2.3  Options

Allows you to set application options and defaults.

 Related Topics

Options dialog box
  General
  Date and Time
  New Entry Defaults
  Appearance
  Messages
  Spelling
    Spelling Options dialog box
      Dictionaries dialog box
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12.1.2.2.3.1  Options dialog box

To display the Options dialog box click Options on the View menu.

Allows you to set application options and defaults.  To view a particular tab click the name in the list on
the left side of the dialog box.

 Related Topics

General
Date and Time
New Entry Defaults
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the General tab select Options on the File menu then click General on the left side of the
screen.

Auto-save entries every __ minutes

Check this checkbox to automatically save your entry at the interval you specify and when switching
between entries without prompting. 

Track current entry in entry panel tree

Check this checkbox to make the entry panel tree's automatically select the current entry's date. 

Select the first occurrence of search text when entry is opened 

Check this checkbox to make select the first occurrence of any search text you have specified.

Hide in the system tray instead of closing

Check this checkbox to hide the main window instead of closing it entirely when you click the close (X)
button on the caption bar. You can still close the program entirely by clicking Exit on the File menu. 

Automatically lock when hidden in the system tray

Check this checkbox to automatically lock your entries when it is hidden in the system tray. To
open the entries again you must enter the password. 

Hide in the system tray when the application starts

Check this checkbox to automatically hide the application when it starts. You can activate it my
clicking the icon in the system tray. This is useful when you have the application starting at
Windows startup and do not want it on the screen until you need it. Also see Open an Existing
Entry.

Do not display tray icon reminder message

Check this checkbox if you do not want to show the reminder message when Alpha Journal is
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hidden in the system tray. 

Select Free-Form entry type at startup Pro Only

Check this checkbox if you want to display Free-Form entries instead of Dated entries initially. 

 Related Topics

Open an Existing Entry

Backup
Date and Time
New Entry Defaults
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Backup tab select Options on the File menu then click Backup on the left side of the
screen.

Backup Folder

Same folder as the entry data file

Select this option to make the default backup folder the same folder as your entry data file.

Specified folder

Select this option to select a folder for the default backup location.

Create a "last good" backup each time an entry data file is opened

Check this checkbox create a backup copy of the entry data file before it is opened. This is created in
the backup folder selected under Backup Folder above and is useful for reverting back to the state
your entry data file was in before you last opened it. 

Prompt to backup each time I exit

Check this checkbox to automatically prompt you to backup your entry data file each time you exit. 

 Related Topics

General
Date and Time
New Entry Defaults
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box
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To display the Date and Time tab select Options on the File menu then click Date and Time on the
left side of the screen.

Use the entry date instead of the actual date when inserting dates

Check this checkbox to use the date of the entry instead of the actual date when inserting a date into
an entry. 

Use long dates instead of short dates

Check this checkbox to use the long form of the date (ie. Monday, January 4, 1999) instead of the
short form (ie. 1/4/99). 

 Note:

· The format of the date and time is set in Control Panel's Regional Settings applet. 

 Related Topics

General
Backup
New Entry Defaults
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the New Entry Defaults tab select Options on the File menu then click New Entry
Defaults on the left side of the screen.

Default Entry Formatting

Font tab

Select the font, size, color and style that is used as the default for new entries.

Paragraph tab

Select the margins, alignment line spacing and numbering that is used as the default used for new
entries. 

Insert date into all new dated entries

Check this checkbox to insert the date into each new entry.

Insert time into all new dated entries

Check this checkbox to insert the time into each new entry. 

Templates Pro Only

Enable Templates checkbox
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Check this checkbox to enable templates.

· When templates are enabled a Templates item is added to the Entry Type combo box that
allows you to create, edit and delete template entries.

· Templates are used as a starting point when a new dated entry is created.

· You can create any number of templates, but the template titled Default will be used by
default unless you have the option below enabled, which allows you to select which template
to use each time a new dated entry is created.

· There are two special templates, titled Default:Add-On:Bottom and Default:Add-On:Top
When these exist they will be added to the bottom and top respectively of each existing
entry when it is edited.

Select the template entry to use whenever a new dated entry is created.

Check this checkbox to display a list of available template entries to choose from when a new
dated entry is created.

 Related Topics

General
Backup
Date and Time
Appearance
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Appearance tab select Options on the File menu then click Appearance on the left
side of the screen.

Show title

Check this checkbox to show the title that displays the entry date on the main screen. 

Show Toolbar

Select this option to show the main toolbar.

Show ruler

Check this checkbox to show the ruler on the main screen. 

Show cover

Check this checkbox to show the book cover and spline. Checking this options gives the main screen
a look like a real book. 

Show Entry List
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Select this option to show the entry list.

Show Picture Panel

Select this option to show the picture panel.

Show Browse Bar

Select this option to show the browse toolbar.

Title Color

Select the title color.

Title Text Color

Select the color of the text on the title. 

Editor Background Color

Select the editor's background color. 

Cover Color

Select the color of the journal cover.

Calendar

Single - Select this option to show one month above the entry list (default).

Multiple - Select this option to show multiple months at the bottom of the main window.

None - Select this option to hide the calendar.

Show __ past years entries for the day selected (0 to hide).

Enter the number of years you want to display previous years for.  Enter 0 to hide the past years entry
panel.

With this option enabled (by entering 1 or more) a list of entries will be displayed below the editor that
show a snippet of what was written on the same days for years prior to the current date.

 Related Topics

General
Backup
Date and Time
New Entry Defaults
Messages
Spelling
  Spelling Options dialog box
    Dictionaries dialog box
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To display the Messages tab select Options on the File menu then click Messages on the left side of
the screen.

Writing Reminders

Check this option to be reminded at the specified interval (whileMy Personal Diary is running) to write. 
Pro Only

Updates Check

Select the number of days between update checks. Update checks are done in the background at the
interval specified. You will not receive any message unless an update is available.

 Related Topics

General
Backup
Date and Time
New Entry Defaults
Appearance
Spelling
  Spelling Options dialog box
    Dictionaries dialog box

To display the Spelling tab select Options on the File menu then click Spelling on the left side of the
screen.

 Related Topics

Spelling Options dialog box
  Dictionaries dialog box

General
Backup
Date and Time
New Entry Defaults
Appearance
Messages

Controls specific configuration options related to the spell checker. 

Options

Check spelling as you type checkbox

When checked, forces the spelling checker to check the spelling as you type and underline in red
incorrectly spelled words. 

Correct spelling errors as you type checkbox

When checked, forces the spelling checker to automatically correct words you type that are in the
auto-correct dictionary. 
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Ignore words in UPPERCASE checkbox

When checked, forces the spelling checker to skip any words completely in uppercase. This can
be useful for ignoring abbreviations. 

Ignore words containing numbers checkbox

When checked, forces the spelling checker to skip any words that may contain one or more
numeric characters. This can be useful for ignoring license plates and other partially numeric
words. This can also be somewhat detrimental if a numeric key was pressed instead of a
character by mistake. 

Ignore markup languages checkbox

When checked, forces the spelling checker to skip any HTML, XML, etc tags encountered (i.e. text
between opening and closing angle brackets). 

Ignore internet addresses checkbox

When checked, forces the spelling checker to skip any internet addresses found in the document. 

Ignore quoted lines checkbox

When checked, forces the spelling checker to skip any text within quotes. 

Ignore abbreviations checkbox

When checked, forces the spelling checker to skip any abbreviations. 

Suggest from main dictionaries only checkbox

When checked, forces all suggestions to be constructed from the primary dictionary only. If the
option is not checked, then suggestions are generated from each main dictionary. The primary
dictionary is the first dictionary in the main dictionaries list.

Prompt on repeated word checkbox

When checked, forces the spell checker to prompt you when it encounters a repeated word.

Dictionaries 

These are the dictionaries you want to use to spell check.

Name

Name associated with the dictionary.

Filename

Name of the spell checking dictionary.

Locate Dictionaries link

Select the folder where your dictionary files are located (default is the folder where the application
is installed).
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Custom Dictionary dropdown list

This is where words you add are stored, as well as the words you specify for auto-correct. 

Dictionaries... button 

Click this to select, add, remove or edit your custom dictionaries. See Spell Checking Dictionaries.

Reset Defaults button 

Resets all user settings to the default.

OK button 

Saves the current configuration and closes the configuration window. 

 Related Topics

Dictionaries dialog box

The Dictionaries configuration window allows you to select, add, remove and edit custom dictionaries.

Custom Dictionaries

Edit

Allows you to edit the selected dictionary properties.  See Editing Spell Checking Dictionaries.

Delete

Allows you to delete the currently selected dictionary.

New

Allows you to add a new custom dictionary.

 Related Topics

Editing Spell Checking Dictionaries

To display the Database Tools tab select Options on the File menu then click Database Tools on
the left side of the screen.

Master Password

Allows you to change the master password for the journal database.

Database Indexes

Allows you to check and rebuild the database indexes.



The User Interface 55

Copyright © 2014 CAM Development

 Related Topics

Change Master Password dialog box

How do I ...
Change the Master Password

To display the Change Master Password dialog box select Change Master Password... on the File
menu.

Master Password

Old

Allows you to enter in your old password.

New

Allows you to enter in your new password.

Verify

Allows you to re-enter your new password here for verification.

OK button

Use this button to make the changes to your master password.

Cancel button

Exits the Change Master Password dialog box without changing the master password

 Related Topics

How do I ...
Change the Master Password

12.1.2.2.4  Printer Setup...

Allows you select a printer to be used when printing and set options specific to the selected printer.

 Related Topics

Print...
Print dialog box

How do I...
Print Entries
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12.1.2.2.5  Print...

Allows you to print your entries.

 Related Topics

Print dialog box
Printer Setup...

12.1.2.2.5.1  Print dialog box

To display the Print dialog box select Print... on the File menu.

Available Entries

Current Entry Only

Lists the current entry only.

All Entries (All Sections)

Lists all the entries in your journal database.

All Entries (Current Section)

Lists all entries in the current section.

Current Filtered Subset

Lists entries in the filtered subset (i.e. those shown in the Entry Tree).

Entry List

Lists the entries that are available.  Check/uncheck the individual entries as desired.  Only
checked entries will be processed.

Sort newest to oldest button

Sorts the list from newest to oldest by date.

Sort oldest to newest button

Sorts the list from oldest to newest by date.

Check All button

Checks all entries in the list.

Uncheck All button

Unchecks all entries in the list.
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Options

Start each entry on a new page

Use this option if you would like to print each entry on a separate page.

 Note:

· Not selecting this option will have all your entries printed continuously with a few blank lines
between each.

Print entry dates

Use this option if you would like to print the entry date at the beginning of each entry.

 Note:

· If you have have the date inserted within each entry you may want to uncheck this option.

Print section names

Use this option to print the name of the section the entry is in.

Print button

Prints the checked entries.

 Related Topics

Printer Setup...

12.1.2.2.6  Import

Allows you to import TXT and RTF files created with another program.

 Related Topics

Import dialog box

How do I ...
Import Entries

12.1.2.2.6.1  Import dialog box

Pro Only

To display the Import dialog box select Import on the File menu.

From TXT/RTF Files tab

Allows you to specify individual TXT or RTF files to be imported.

Format
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Plain Text (.TXT)

Allows you to specify a plain text document with no formatting included as the type of file.

Rich Text (.RTF)

Allows you to specify a formatted text document with formatting (bold/italic/underlines, etc) as the
type of file.

Folder where import files are

Allows you to specify where the folder is to import.

Options

Overwrite dropdown list

Allows you to set the overwrite properties when importing data.

Prompt

Will prompt you for an action when an entry already exists in your entry data file.

Never

Will skip all entries that already exist. 

Always

Will always overwrite any entries that already exist in your entry data file without prompting. 

Import button

Imports the specified files.

 Notes:

· To import entries in TXT or RTF format, your existing entries MUST reside in a single
directory, in separate files, with the following naming convention: 

YYYYMMDD.TXT or YYYYMMDD.RTF 

where: 

YYYY is the year (Example: 1997) 
MM is the month (Example: 01) 
DD is the day (Example: 01) 

An text entry for January 1, 1997 (1/1/97) would be named 19970101.TXT 

From DDF tab

Allows you to specify a DDF file created with My Personal Diary V4 or older to be imported.

DDF File
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Click the ... button to select the DDF file to import.

DDF File Password

Enter the password used with the DDF file.

Options

Overwrite dropdown list

Allows you to set the overwrite properties when importing data.

Prompt

Will prompt you for an action when an entry already exists in your entry data file.

Never

Will skip all entries that already exist. 

Always

Will always overwrite any entries that already exist in your entry data file without prompting. 

Import button

Imports the entries in the specified DDF file.

 Related Topics

How do I ...
Create a New Journal Database
Open an Existing Journal Database
Import Entries from Another Program
Import Entries from Alpha Journal V4 and Older

12.1.2.2.7  Export

Allows you to save any or all entries as plain text or RTF (Rich Text).

 Related Topics

Export dialog box

How do I ...
Export Entries

12.1.2.2.7.1  Export dialog box

To display the Export dialog box select Export on the Tool menu.

Available Entries
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Current Entry Only

Lists the current entry only.

All Entries (All Sections)

Lists all the entries in your journal database.

All Entries (Current Section)

Lists all entries in the current section.

Current Filtered Subset

Lists entries in the filtered subset (i.e. those shown in the Entry Tree).

Entry List

Lists the entries that are available.  Check/uncheck the individual entries as desired.  Only
checked entries will be processed.

Sort newest to oldest button

Sorts the list from newest to oldest by date.

Sort oldest to newest button

Sorts the list from oldest to newest by date.

Check All button

Checks all entries in the list.

Uncheck All button

Unchecks all entries in the list.

Folder to export to

Click the ... button to select the folder where you want to export your entries to.

Format

Rich Text

Use this option if you want to save your formatting.

Plain Text

Use this option if you was to save your text without formatting.

Options

Export each entry to a separate file checkbox
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Use this option if you want to save each entry you have made into a separate file.

Include entry dates checkbox

Use this option if you want to have the date inserted into every entry that is exported.

Export button

Exports the checked entries to the folder specified.

 Notes:

· Exported files are saved to the Exported folder in the program folder.

· Check the Include entry dates checkbox to include the entry date at the beginning of each
entry. 

· When you export more than one entry you can choose to export each entry to a separate file by
checking the Export each entry to a separate file checkbox. Without checking this checkbox
all entries are exported continuously with a few blank lines between each to a single file. 

 Related Topics

How do I ...
Export Entries

Selecting Entries

12.1.2.2.8  Synchronize...

Pro Only

Allows you to synchronize entries from another journal database.

 Related Topics

Synchronize dialog box

How do I ...
Synchronize Entries

12.1.2.2.8.1  Synchronize dialog box

Pro Only

To display the Synchronize dialog box select Synchronize... on the File menu.

Synchronize tab

Allows you to select the file and set password for the synchronize file.

File to synchronize with
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Allows you to select the journal database file to synchronize with.

Master Password

The master password for the file selected above.

Remember checkbox

Remember the master password for the next time you synchronize.

Synchronize button

Starts the synchronization.

Options tab

Options for entries with date conflicts.

When entries for the same date exist in both files

Replace the least recent with the most recent using entry timestamp 

Will overwrite any entries that already exist and are older than the one being synchronized
with.

Always replace entry in select file 

Will always replace the entry in the selected file to synchronize with the entry in the currently
open file (if it exists). 

Always replace entry in this file 

Will always replace the entry in the currently open file with the entry in the selected file to
synchronize (if it exists).

Full Synchronization

If you want do not the changes copied back to the file you are synchronizing with uncheck the
Full Synchronization checkbox. 

Report tab

Shows the status of the synchronization.

 Related Topics

How do I ...
Synchronize Entries

12.1.2.2.9  Backup

Allows you to easily backup your journal database to a separate file for storage offline or in the cloud.

 Notes:
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· Backing up is a VERY important step in making sure your journal database is safe. Should your
computer crash you will always have a recent copy of your journal database that can easily be
restored using the Restore button in the Open Journal Database dialog box.

· If you do a regular backup of other important files on your system using a backup program, such
as Microsoft Backup, (you should be doing this!) you can include your journal database in that
backup job and skip using the backup system in My Personal Diary.  By doing this you backup
all you important files together and don't need to worry about backing them up from each
program.

 Related Topics

Backup dialog box

How do I ...
Back Up Entry Datafiles

12.1.2.2.9.1  Backup Journal Database dialog box

To display the Backup dialog box select Backup... on the File menu.

Destination folder for your backup

Click the ... button to select the folder to store your backup in. 

Add the date to the backup filename

Select this option to add the date to the backup filename.  This is useful if you want to keep multiple
backups and do not want to overwrite the last backup made on a different date.

 Note:

· You cannot normally save your backup directly to a CD/DVD drive.  You must save it to a folder
on your hard drive then "burn" it to the CD/DVD using the software provided with your drive. You
can save it directly to removable flash or hard drives.

Backup Now button

Starts the backup.

 Related Topics

Restore Journal Database dialog box

How do I ...
Back Up a Journal Database
Restore a Journal Database

12.1.2.2.10  Save Copy As...

Saves the currently open journal database to a new file.
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 Notes:

· This does not remove your original journal database. 

· The changes you've made since the last save will only appear under the newly named journal
database.

 Related Topics

How do I ...
Save an Entry
Save Entry

12.1.2.2.11  Exit

Allows you to close My Personal Diary.

12.1.2.3 Edit Menu

12.1.2.3.1  Undo

Allows you to undo the last change you made to the current entry.

 Related Topics

Redo

12.1.2.3.2  Redo

Allows you to redo the last undo you did in the current entry.

 Related Topics

Undo

12.1.2.3.3  Cut

Copies the currently selected text to the clipboard and removes it from the current entry.

 Related Topics

Copy
Paste

12.1.2.3.4  Copy

Copies the currently selected text to the clipboard.
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 Related Topics

Cut
Paste

12.1.2.3.5  Paste

Pastes the text on the clipboard into the current entry.

 Related Topics

Cut
Copy

12.1.2.3.6  Paste Unformatted Text

Pastes the text on the clipboard into your entry with no formatting.

 Related Topics

Cut
Copy
Paste

12.1.2.3.7  Delete

Removes the selected text from the current entry.

 Related Topics

Cut

12.1.2.3.8  Select All

Selects all the text in the current entry.

 Related Topics

Cut
Copy
Paste

12.1.2.3.9  Find in Entry

Allows you to search through the current entries for the search text.
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 Related Topics

Find Next

12.1.2.3.10  Replace in Entry

Allows you to search through the current entries for the search text and replace it with other text you
specify.

 Related Topics

12.1.2.3.11  Find Next

Finds next occurrence of the current search text.

 Related Topics

Find...

12.1.2.4 Entry Menu

12.1.2.4.1  Save Entry

Allows you to save the currently open entry.

 Related Topics

How do I...
Save an Entry

12.1.2.4.2  Delete Entry

Allows you to delete the currently open entry.

 Related Topics

How do I...
Delete an Entry

12.1.2.4.3  Browse

12.1.2.4.3.1  Today

Allows you to jump to the current date.
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 Related Topics

By Entry
  First
  Previous
  Next
  Last  

By Date
  Back a Day
  Back a Month
  Back a Year
  Ahead a Day
  Ahead a Month
  Ahead a Year
  

12.1.2.4.3.2  By Existing Entry

Allows you to move between entries via first, previous, next and last.

 Related Topics

First
Previous
Next
Last

Today

By Date
  Back a Day
  Back a Month
  Back a Year
  Ahead a Day
  Ahead a Month
  Ahead a Year

Allows you to jump to the first entry.

 Related Topics

Previous
Next
Last

Allows you to jump to the previous entry.

 Related Topics

First
Next
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Last

Allows you to jump to the next entry.

 Related Topics

First
Previous
Last

Allows you to jump to the last entry.

 Related Topics

First
Previous
Next

12.1.2.4.3.3  By Date

Allows you to move between entries via back a day/month/year and ahead day/month/year from the
current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year

Today

By Entry
  First
  Prev
  Next
  Last

Allows you to jump to the previous date from the current entry.

 Related Topics

Back a Month
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year
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Allows you to jump back one month from the current entry.

 Related Topics

Back a Day
Back a Year
Ahead a Day
Ahead a Month
Ahead a Year

Allows you to jump back one year from the current entry.

 Related Topics

Back a Day
Back a Month
Ahead a Day
Ahead a Month
Ahead a Year

Allows you to jump ahead to the next date from the current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Month
Ahead a Year

Allows you to jump ahead one month from the current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
Ahead a Year

Allows you to jump ahead one year from the current entry.

 Related Topics

Back a Day
Back a Month
Back a Year
Ahead a Day
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Ahead a Month

12.1.2.4.4  Spell Check...

The built in spell checker allows you to check the spelling of words in your entries.

 Related Topics

Spelling dialog box
  Spelling Options dialog box

12.1.2.4.4.1  Spelling dialog box

To display the Spelling dialog box select Spell Check... on the Tool menu.

Not Found

Display's the word that is misspelled.

Replace With

Display's the word that will replace the misspelled word.

Suggestions

Lists all known variations for word with spelling error to choose from.

Ignore button

Does not alter the misspelled word and moves to the next one found.

Ignore All button

Does not alter all occurrences of the misspelled word.

 Note:

· All other occurrences of this word will be not be displayed.

Change button

Replaces only the current occurrence of the misspelled word. 

Change All button

Replace all occurrences of the misspelled word with the word in the Replace With field.

Add button

Adds the word in the Not Found field to the user dictionary.

Auto Correct button
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Adds the words in the Not Found field and the Replace With field to the current user dictionary as an
auto-correct pair.

Undo button

Restores the last spell check action performed and reselects the previous misspelled word (if
possible).

Options... button

Displays the Spelling Options dialog box.

 Related Topics

Spelling Options dialog box.

To display the Spelling Options dialog box select Spell Check... on the Tool menu then click on the
Options... button.

 Related Topics

Spelling dialog box

12.1.2.5 Insert Menu

12.1.2.5.1  Custom Text...

Custom text is a phrase that you can store for quick insertion in an entry. 

 Related Topics

Custom Text dialog box

How do I ...
Insert Custom Text
Add Custom Text
Change Custom Text
Delete Custom Text
Reorder the Custom Text

12.1.2.5.1.1  Custom Text dialog box

To display the Custom Text dialog box select Custom Text... on the Insert menu.

Available Items

Add

Allows you to add a new custom text to the list.
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Change

Allows you to change an existing custom text in the list.

Delete

Allows you to delete an existing custom text in the list.

New

Allows you to add a new custom text.

Up Arrow button

Allows you to move the selected custom text up.

Down arrow button

Allows you to move the selected custom text down.

Macros

Macro dropdown list

Macros available to insert into entry.

Insert Macro button

Insert the selected macro into entry.

Insert

Inserts the custom text into the entry.

 Related Topics

How do I ...
Insert Custom Text
Add Custom Text
Change Custom Text
Delete Custom Text
Reorder the Custom Text

12.1.2.5.2  Date

Inserts the date at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time
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12.1.2.5.3  Time

Inserts the time at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time

12.1.2.5.4  Date and Time

Inserts the date and time at the current cursor position.

 Related Topics

How do I ...
Insert the Date and/or Time

12.1.2.5.5  Entry Links...

Inserts a link to another entry at the position of the cursor.

 Related Topics

Choose Entries dialog box
  Select Entries by Date dialog box

How do I ...
Insert an Entry Link

12.1.2.5.5.1  Choose Entries dialog box

To display the Choose Entries... dialog box select Entry Links... on the Insert menu.

Available Entries

Displays all entries available to link.

Add Selected Entry button

Adds highlighted entries to be inserted as links.

Remove Selected Entry button

Removes highlighted entries to be inserted as links.

Clear all Entries
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Clears all entries to be inserted as links.

Select Entries by Date

Allows you to select the type of page and date range of entries you want linked.

Last Search Results

Adds the links to the entries found in the last search to the selected list.

Selected Entries

Displays the selected entries that links will be inserted into the current entry for.

 Related Topics

Select Entries by Date dialog box

To display the Select Entries by Date dialog box select Entry Links... on the Insert menu then click
on Select Entries by Date button.

Pages to Include

All dated pages will be listed here to choose from.

Start Date

Select the date of the entry where you want to insert links from.

End Date

Enter the date of the entry where you want to end the insert links from.

 Note:

· Non-Dated entries are not listed here because they are not date driven.

 Related Topics

Choose Entries dialog box

12.1.2.5.6  Symbol...

Inserts a symbol into your entry at the current cursor position.

 Related Topics

Symbol dialog box

How do I ...
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Insert a Symbol

12.1.2.5.6.1  Symbol dialog box

Font combo box

Allows you to select the font you want to select the symbol from.

Symbol Picker

Allows you to select the desired symbol.

Insert button

Click this to insert the selected symbol at the current cursor location.

Symbol checkbox

Check this to show only symbol fonts in the Font combo box.

 Related Topics

How do I ...
Insert a Symbol

12.1.2.5.7  Picture...

Inserts a picture from a file into your entry at the current cursor position.

 Related Topics

Picture dialog box

How do I ...
Insert a Picture

12.1.2.5.7.1  Picture dialog box

To display the Picture dialog box select Picture... on the Insert menu, select a file and click Open.

Scale slider

Slide the slider to the desired scale.

 Related Topics

How do I ...
Insert a Picture
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12.1.2.5.8  OLE Object...

Pro Only

Inserts an OLE object into your entry at the current cursor position.

 Related Topics

How do I ...
Insert a Sound or Other Object

12.1.2.5.9  Macro

Pro Only

Macros are special sequences of characters that are expanded in a template entry when it is used as
a template.

 Related Topics

How do I ...
Insert Macros (Non-Dated Entries Only)

12.1.2.6 Format Menu

12.1.2.6.1  Font...

Allows you to change the font, style, size, effects, color and script of your text.

 Related Topics

Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.2  Bold

Allows you to make the selected text bold.

 Related Topics

Font...
Italic
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Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.3  Italic

Allows you to make the selected text italic.

 Related Topics

Font...
Bold
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.4  Underline

Allows you to make the selected text underlined.

 Related Topics

Font...
Bold
Italic
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box
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12.1.2.6.5  Strikeout

Allows you to make the selected text strikeout.

 Related Topics

Font...
Bold
Italic
Underline
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.6  Paragraph...

Allows you to change the indents, alignment, numbering and line spacing of your paragraphs.

 Related Topics

Paragraph dialog box

Font...
Bold
Italic
Underline
Strikeout
Left
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

How do I...
Format Paragraphs

12.1.2.6.6.1  Paragraph dialog box

To display the Paragraph... dialog box select Paragraph... on the Format menu.

Indents

Left



The User Interface 79

Copyright © 2014 CAM Development

Sets the left margin to be what you've specified.

Right

Sets the right margin to be what you've specified.

First Line

Sets the margin of the first line of each new paragraph to be what you've specified.

 Note:

·  It is much easier to use the ruler to set the paragraph. Enter them manually when greater
precision is required. 

Alignment

Allows you to set the justification of the selected text.

Left

Allows you to make the selected text left justified.

Right

Allows you to make the selected text right justified.

Center

Allows you to make the selected text center justified.

Numbering

Allows you to set the style of numbering for your text.

None

No numbering.

Bullet

Uses the round bullet.

Numbers

Uses numbers in the format of 1), 2), 3), etc.

Lower Case Letters

Uses lower case alphabet letters in the format of a), b), c), etc.

Upper Case Letters

Uses upper case alphabet letters in the format of A), B), C), etc.

Line Spacing
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Allows you to set the line spacing for your text.

1.0

One line in between each line of text.

1.5

One and a half lines in between each line of text.

2.0

Two lines in between each line of text.

 Related Topics

How do I...
Format Paragraphs

12.1.2.6.7  Left

Allows you to make the selected text left justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Center
Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.8  Center

Allows you to make the selected text center justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
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Right
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.9  Right

Allows you to make the selected text right justified.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Numbering
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.10  Numbering

Allows you to set the style of numbering for your text.

None

No numbering.

Bullet

Uses the round bullet.

Numbers

Uses numbers in the format of 1), 2), 3), etc.

Lower Case Letters

Uses lower case alphabet letters in the format of a), b), c), etc.

Upper Case Letters

Uses upper case alphabet letters in the format of A), B), C), etc.

 Related Topics

Font...
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Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Line Spacing
Tabs...
  Tabs dialog box

12.1.2.6.11  Line Spacing

Allows you to set the line spacing for your text.

1.0

One line in between each line of text.

1.5

One and a half lines in between each line of text.

2.0

Two lines in between each line of text.

 Related Topics

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Tabs...
  Tabs dialog box

12.1.2.6.12  Tabs...

The tabs screen box allows you to add and/or delete the tab stop positions. 

 Related Topics

Tabs dialog box



The User Interface 83

Copyright © 2014 CAM Development

Font...
Bold
Italic
Underline
Strikeout
Paragraph...
  Paragraph dialog box
Left
Center
Right
Numbering
Line Spacing

12.1.2.6.12.1  Tabs dialog box

To display the Tabs... dialog box select Tabs... on the Format menu.

Add

Adds the entered tab position to your entry.

Delete

Deletes the selected tab position from your entry.

12.1.2.7 Help Menu

12.1.2.7.1  Help Topics

Displays this help file.

12.1.2.7.2  My Personal Diary Home

Opens a web browser to display My Personal Diary's home page.

12.1.2.7.3  Other Products

Opens a web browser to display information on our other products.

12.1.2.7.4  Support

Opens a web browser to display additional support resources.

12.1.2.7.5  Check For Updates

Contact the Internet to see if a newer version of My Personal Diary is available.
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 Important: 

Absolutely no private information is sent.

12.1.2.7.6  Purchasing

Opens a web browser to display My Personal Diary's purchase page and/or opens a window
containing an order form.

12.1.2.7.7  Enter/Modify License Information

Allows you to enter your license information.  You receive your license information (Name and ID code)
after Purchasing a license.  This converts the trial to the full version without the need to download
anything additional.

 Related Topics

Purchasing

12.1.2.7.8  About

Displays the About dialog box that shows information about My Personal Diary.

12.1.3 Toolbars

12.1.3.1 Toolbars

Consists of several toolbars containing buttons for commonly used menu commands.

Main Toolbar

Browse Toolbar

 Related Topics

The Main Window
The Main Menu
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12.1.4 Panels

12.1.4.1 Title Panel

The Title Panel serves the following purposes:

1. Displays the current entry date or name and the current sub-entry.

2. Allows you to select between dated entries, free-form entries and template entries using the tabs on
the left. Pro Only

3. Allows you to quickly browse existing entries (first, previous, next, last) using the arrow buttons.

4. Allows you to select a sub-entry from the drop down list on the right. Pro Only

5. Allows you to add a new sub-entry using the + button on the right. Pro Only

 Related Topics

The Main Window

12.1.4.2 Calendar Panel

To toggle the Calendar select Options on the File menu, then Appearance and select the calendar
display option under Calendar.

The Calendar Panel display either a single month calendar and buttons to browse dates or a multi-
month calendar.
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You can choose to display a single month calendar (on the left side of the editor, above the Entry
Tree), multiple month calendar (at the bottom, below the editor) or no calendar at all.

 Notes:

Dates on the calendar are displayed in bold when an entry exists for that date.

When the multiple calendar option is selected you should display the Browse Bar if you want
access to the browse button.

 Related Topics

The Main Window

12.1.4.3 Entry Tree Panel

Pro Only

Note: The sub-entry combo box and Free-Form check box are only available in the Alpha Journal Pro
since sub and free-form entries are not include in My Personal Diary.

To toggle the Entry Panel select Options on the File menu, then Appearance and check the Show
Entry Tree option.

The Entry Tree is the heart of the journal.  It shows existing entries and allows you to filter the list by
search text, date, sub-entry and other conditions.  To display an entry you click on it.

The filtered list of entries can be used when printing and exporting entries.
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 Related Topics

The Main Window

12.1.4.4 Picture Panel

Pro Only

To toggle the Picture Panel select Options on the File menu, then Appearance and check the Show
Picture Panel option.

Category combo box

Allows you to select the category (Smiley).

Picture List

Allows you to select the picture.

Insert button

Click this to insert the selected picture at the current cursor position.

Other... button

Click this to select a picture from a file.

 Related Topics

The Main Window

12.1.4.5 Previous Years Entry Panel

To toggle the Previous Years Entry Panel select Options on the File menu, then Appearance and
enter the number of years to display previous entries for (entering 0 will hide the panel).
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The Previous Years Entry Panel display the last several years and shows snippets of entry text that
exist on the same day in the previous year.

 Related Topics

The Main Window
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