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1 Welcome

1.1 Welcome

Thank you for using Alpha Key Saver.

We hope you enjoy using this product and hope that it meets your every need.  We have worked
extremely hard to make Alpha Key Saver everything our customers want it to be and continue to
strive to make it a better product each day.

If you have a problem, question, comment or suggestion please read the FAQ section for answers or
to contact us.

If you have not already purchased a license, please consider doing so.  As a licensed user you will
enjoy many benefits and will be able to continue using Alpha Key Saver forever without any time or
feature limitations.  You can securely purchase a license by clicking the BUY FULL VERSION button
on the introduction screen displayed when Alpha Key Saver starts or by choosing Purchase
License... on the Help menu.

Sincerely,

The Alpha Key Saver Team

For more information on this and all our other products please visit::

https://www.camdevelopment.com

1.2 Frequently Asked Questions

For more answers to common questions online, to view animated tutorials or to contact us please
visit: 

https://www.camdevelopment.com/support.htm

2 Getting Started

2.1 Getting Started

This topic explains how to set activation hotkeys, create a new reply database, open an existing reply
database, add replies, edit replies and delete replies.

 Related Topics

How do I...
Set Activation Hotkeys
Set Configuration Options
Create a New Reply Database
Open an Existing Reply Database
Add a Reply

http://www.camdevelopment.com
http://www.camdevelopment.com/support.htm 
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Edit a Reply
Delete a Reply

2.2 How do I ...

2.2.1 Set Activation HotKeys

To set the Hotkey to activate the main screen perform the following steps:

1.  Select Options on the View menu.

2.  Click on the Hotkey tab.

3.  Put the cursor in the Hotkey to activate the main screen field.

4.  Press a key combination on the keyboard. 

To set the Hotkey to activate the popup menu interface perform the following steps:

1.  Select Options on the View menu.

2.  Click on the Hotkey tab.

3.  Put the cursor in the Hotkey to activate the popup menu interface field.

4.  Press a key combination on the keyboard. 

To set the Hotkey to open password vault perform the following steps:

1.  Select Options on the View menu.

2.  Click on the Hotkey tab.

3.  Put the cursor in the Hotkey to open password vault field.

4.  Press a key combination on the keyboard. 

To set the Hotkey to spell check the contents of the clipboard perform the following steps:

1.  Select Options on the View menu.

2.  Click on the Hotkey tab.

3.  Put the cursor in the Hotkey to spell check the contents of the clipboard field.

4.  Press a key combination on the keyboard. 

 Notes:

· A hotkey can be one or more of the CTRL, ALT and SHIFT keys combined with another key.
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· In order to insert replies, Alpha Key Saver needs to know what application you are currently in. 
Therefore you must use a hotkey to activate Alpha Key Saver in order to insert replies.  If you
double-click on the system tray icon Alpha Key Saver has no way to know what application you
were using last so has no way to insert the reply you select.  For this reason the "Insert Reply ..."
buttons are disabled when Alpha Key Saver does not know where to insert the reply.

· You can set two different hotkeys, one for activating the Main Screen interface and another for
activating the PopUp menu interface when you want to insert a reply into another application.

· For additional configuration information see Configuration dialog box.

 Related Topics

Configuration dialog box

How do I ...
Set Activation Hotkeys
Set Configuration Options
Open an Existing Reply Database
Add a Reply
Edit a Reply
Delete a Reply

2.2.2 Set Configuration Options

1.  Select Options on the View menu.

2.  Click on the Other Options tab.

3.  Select the appropriate options for Formatting:

The Save formatting by default checkbox allows you to save the reply text with the formatting it
was entered with.

The Insert with formatting (if available) when selecting reply directly checkbox allows you to
use the reply as formatted when selecting it directly from Alpha Key Saver.

4.  Select the appropriate options for View:

The Show reply hotkey at the end of reply description checkbox allows you to show the hotkey
value at the end of the reply description in the main window.

The Automatically expand the reply tree when opening checkbox allows you to automatically
expand the reply tree for easy viewing of your replies when opening.

5.  Select the appropriate options for Spelling:

The Automatically mark mis-spelled words checkbox automatically spell checks the text
entered and marks mis-spelled words.

6.  Select the appropriate options for Other:

Check the Restore the clipboard after inserting checkbox to restore the clipboard data to what
is was before inserting the reply.
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 Related Topics

How do I ...
Set Activation Hotkeys
Create a New Reply Database
Open an Existing Reply Database
Add a Reply
Edit a Reply
Delete a Reply

2.2.3 Create a New Reply Database

1.  Select New on the File menu.

2.  Enter in the filename for your database.

3.  Click Save.

 Note:

· If this is the first time you are running Alpha Key Saver you will be prompted with the steps
to create Activation Hotkeys and Configuration Options along with Creating a New Datafile. 
(See Configuration dialog box.)

 Related Topics

Configuration dialog box

How do I ...
Set Activation Hotkeys
Set Configuration Options
Open an Existing Reply Database
Add a Reply
Edit a Reply
Delete a Reply

2.2.4 Open an Existing Reply Database

1.  Select ReOpen on the File menu.

2.  Select the Database from the recent list.

 Note:

· If your Database is not listed here you can select Open on the File menu and browse to
the directory where the Database is, select it and click the Open button.

 Related Topics

How do I ...
Set Activation Hotkeys
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Set Configuration Options
Create a New Reply Database
Add a Reply
Edit a Reply
Delete a Reply

2.2.5 Add a Reply

1.  Click the  button or select Add on the Reply menu.

2.  Enter or select a category.

3.  Enter a description.

4.  Specify an optional hotkey for the reply.

5.  Enter, paste or load the reply text.

 Notes:

· You can insert macros and prompts into the reply text using the More Options button.  Under
Insert there are commands to add date and time macros and prompts.

· Date and time macros are used to insert the current date/time when the reply is inserted.
· Prompts are used to insert a placeholder for text that changes each time the reply is inserted.

When you insert a reply that includes prompts, the program will prompt you for the text for each
prompt in te reply.  You can specify the prompt text for each prompt to make it clear what
needs to be entered, for example "Customer Name."

6.  Optionally check, Save with Formatting checkbox.

 Note:

· If you have formatting in the reply text and want to save it be sure to check the Save with
Formatting checkbox.  With formatting saved your reply will be inserted with formatting
intact in any document that supports formatting.

7. Click OK.

 Notes:

· The category is used for grouping replies in the reply tree on the main window.

· The description is what is displayed in the reply tree on the main window.

· The hotkey is used to insert the reply directly without showing the main window.

· Your reply text is checked for spelling errors as you type .  Errors are underlined with a ragged
red line.  Right clicking on any underlined word allows you to change the word, spell check the

enter text and set spell checking options.  You can also click the  button to do a complete
popup spelling check.  Spelling dictionaries in many languages are available to licensed users.

· If you are in another application and just want to add or edit replies you can activate Alpha Key
Saver by either the main hotkey or double clicking on the system tray icon.
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 Related Topics

How do I ...
Set Activation Hotkeys
Set Configuration Options
Create a New Reply Database
Open an Existing Reply Database
Edit a Reply
Delete a Reply

2.2.6 Edit a Reply

1.  Select the reply you want to edit in the reply tree.

2.  Click the  button or select Edit on the Reply menu.

3.  Edit the reply properties. (See How do I ... Adding a Reply.)

4.  Click OK.

 Note:

· If you are in another application and just want to add or edit replies you can activate Alpha Key
Saver by either the main hotkey or double clicking on the system tray icon.

 Related Topics

How do I ...
Set Activation Hotkeys
Set Configuration Options
Create a New Reply Database
Open an Existing Reply Database
Add a Reply
Delete a Reply

2.2.7 Delete a Reply

1.  Select the reply you want to delete in the reply tree.

2.  Click the  button or select Delete on the Reply menu..

 Related Topics

How do I ...
Set Activation Hotkeys
Set Configuration Options
Create a New Reply Database
Open an Existing Reply Database
Add a Reply
Edit a Reply
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3 Inserting Replies into Another Application

3.1 Inserting Replies into Another Application

This topic explains how to insert your replies into another application via 3 different methods, Main
Screen Interface, Popup Menu Interface and the Direct Hotkey.

 Related Topics

How do I...
Insert using the Main Screen Interface
Insert using the Popup Menu Interface
Insert using the Direct Hotkey

3.2 How do I ...

3.2.1 Insert using the Main Screen Interface

1.  While in the other application with the cursor in the box where you want the reply to go press the
main hotkey to activate the main screen.

2.  In the reply list, select the reply you want to insert.

3.  Click the  button to insert the reply as saved (with formatting if saved with formatting, otherwise

as plain text) or click the  button to insert the reply as plain text always.

 Related Topics

Configuration dialog box

How do I ...
Insert using the Popup Menu Interface
Insert using the Direct Hotkey

3.2.2 Insert using the Popup Menu Interface

1.  While in the other application with the cursor in the box where you want the reply to go, press the
popup menu hotkey to activate the popup menu interface.

2.  Select the reply from the popup menu.
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 Note:

· If you activate the popup menu interface then decide not to insert a reply, click Close on the
popup menu to eliminate it.

 Related Topics

Configuration dialog box

How do I ...
Insert using the Direct Hotkey

3.2.3 Insert using the Direct HotKey

1.  While in the other application with the cursor in the box where you want the reply to go press the
hotkey for the reply you want to insert.

 Notes:

· You cannot activate by double clicking on the system tray icon if you intend to insert a reply.

· You can only use this option if you have a hotkey defined for the reply.

 Related Topics

Configuration dialog box

How do I ...
Insert using the Popup Menu Interface
Insert using the Direct Hotkey

4 The User Interface

4.1 The Main Window

4.1.1 The Main Window

The Main Window consists of the entire area where you compose and edit your replies.  It contains
the main menu, reply tree panel and reply text panel.

 Note:

· The reply tree lists the replies by category.  You can click on any reply to select it.

 Related Topics

The Main Window
Toolbars
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4.1.2 The Main Menu

4.1.2.1 The Main Menu

The Main Menu is displayed along the top edge of The Main Window by default and allows you to
display sub-menus by clicking on them.

 Related Topics

The Main Window
Toolbars

4.1.2.2 File Menu

4.1.2.2.1  New ...

Allows you to create a new reply database.

 Related Topics

Open...
Import V3 .rpb file

4.1.2.2.2  Open ...

Allows you to open an existing reply database.

 Related Topics

New...
Import V3 .rpb file

4.1.2.2.3  Import V3 .rpb file

Allows you to import a reply database in V3 format (.rpb file).  

This is only necessary if you used V3 previously and are upgrading to V4 or later.

 Related Topics

New...
Open...

4.1.2.2.4  Exit

Allows you to close Alpha Key Saver.
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4.1.2.3 Reply Menu

4.1.2.3.1  Add

Allows you to add a new reply.

 Related Topics

Edit
Delete
Refresh List
Copy to Clipboard

4.1.2.3.1.1  Reply Properties dialog box

Category

Th The category is used for grouping replies in the reply tree on the main screen.

Description

The description is what is displayed in the reply tree on the main screen.

Hotkey

The hotkey is used to insert the reply directly without showing the main screen.

Reply Text

The reply text is the text you enter that you will be inserting into another application.  This text can have
formatting or not.

Paste Contents of the Clipboard button

Allows you to paste the contents on the clipboard into the reply text field.

Spell Check button

Allows you to spell check the reply for spelling errors. Mis-spelled words will have a ragged red line
under it.

Remove Formatting button

Allows you to remove the formatting of the text.

More Options button

Opens a menu with all insertion options below:

· Cut
Copies the selected text to the clipboard and removes it from the reply.
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· Copy
Copies the selected text to the clipboard.

· Paste
Inserts the contents of the clipboard in the reply.

· Insert Drop down menu

· Time Macro
Inserts a macro that displays the current time when inserted.

· Short Date Macro
Inserts a macro that displays the current date (short format) when inserted.

· Long Date Macro
Inserts a macro that displays the current date (long format) when inserted.

*  NOTE:  The time format and long and short date formats can be configured through the
Windows control panel.  If you need to specify a custom format you can use the same
formatting rules as Windows uses surrounded by {-* and *-} within your reply.  For
example, adding the text {-*MM-dd-yyyy*-} to a reply and inserting it to a document on
May 03, 2010 will insert 05-03-2010.

· Load From File
Inserts the contents of a file into the reply.

· Remove Formatting
Removes the formatting from the reply and changes it to plain text.

· Spell Check
Spell checks the reply.

Save with Formatting checkbox

Allows you to store your reply with formatting.  When stored with formatting you have the option of
inserting the reply with formatting or without.

4.1.2.3.2  Edit

Allows you to edit the properties of the currently selected reply.

 Related Topics

Add
Delete
Refresh List
Copy to Clipboard
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4.1.2.3.2.1  Reply Properties dialog box

Category

Th The category is used for grouping replies in the reply tree on the main screen.

Description

The description is what is displayed in the reply tree on the main screen.

Hotkey

The hotkey is used to insert the reply directly without showing the main screen.

Reply Text

The reply text is the text you enter that you will be inserting into another application.  This text can have
formatting or not.

Paste Contents of the Clipboard button

Allows you to paste the contents on the clipboard into the reply text field.

Spell Check button

Allows you to spell check the reply for spelling errors. Mis-spelled words will have a ragged red line
under it.

Remove Formatting button

Allows you to remove the formatting of the text.

More Options button

Opens a menu with all insertion options below:

· Cut
Copies the selected text to the clipboard and removes it from the reply.

· Copy
Copies the selected text to the clipboard.

· Paste
Inserts the contents of the clipboard in the reply.

· Insert Drop down menu

· Time Macro
Inserts a macro that displays the current time when inserted.

· Short Date Macro
Inserts a macro that displays the current date (short format) when inserted.
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· Long Date Macro
Inserts a macro that displays the current date (long format) when inserted.

*  NOTE:  The time format and long and short date formats can be configured through the
Windows control panel.  If you need to specify a custom format you can use the same
formatting rules as Windows uses surrounded by {-* and *-} within your reply.  For
example, adding the text {-*MM-dd-yyyy*-} to a reply and inserting it to a document on
May 03, 2010 will insert 05-03-2010.

· Load From File
Inserts the contents of a file into the reply.

· Remove Formatting
Removes the formatting from the reply and changes it to plain text.

· Spell Check
Spell checks the reply.

Save with Formatting checkbox

Allows you to store your reply with formatting.  When stored with formatting you have the option of
inserting the reply with formatting or without.

4.1.2.3.3  Delete

Allows you to delete the currently selected reply.

 Related Topics

Add
Edit
Refresh List
Copy to Clipboard

4.1.2.3.4  Refresh List

Allows you to re-load the reply tree and re-sync the tree items to the database.

 Note:

· This is sometimes necessary when adding and removing many replies at a time.

 Related Topics

Add
Edit
Delete
Copy to Clipboard
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4.1.2.3.5  Copy to Clipboard

Copies to the clipboard the currently selected reply's text.

 Note:

· This is useful for inserting the reply manually in any running application that supports clipboard
operations.

 Related Topics

Add
Edit
Delete
Refresh List

4.1.2.4 View Menu

4.1.2.4.1  Options

Allows you to set hotkeys, formatting, viewing, spelling and sharing options in Alpha Key Saver.

 Related Topics

Configuration dialog box

4.1.2.4.1.1  Configuration dialog box

To display the Configuration dialog box select Options on the View menu.

Hotkeys tab

Hotkey to activate the main screen:

Allows you to set a hotkey that activates the application main screen from the system tray. You
can add, edit and delete replies from this screen.  

 Tip:

· To define the hotkey click in the hotkey box then press a key combination on the keyboard. 
A hotkey can be one or more of the CTRL, ALT and SHIFT keys combined with another key.

Hotkey to activate the popup menu interface:

Allows you to set a hotkey that pops up a menu (at the mouse cursor location) containing all your
replies grouped by category.  Simply clicking on any item in the menu inserts the reply in the
application you pressed the hotkey in.

 Tip:
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· To define the hotkey click in the hotkey box then press a key combination on the keyboard. 
A hotkey can be one or more of the CTRL, ALT and SHIFT keys combined with another key.

Hotkey to open password vault:

Allows you to set a hotkey to open the password vault.

Hotkey to spell check the contents of the clipboard:

Allows you to set a hotkey to automatically spell check the contents on the clipboard.

Other Options tab

Formatting

Save formatting by default checkbox

Allows you to store your replies with formatting by default.  When stored with formatting you
have the option of inserting the reply with formatting or without.  You can override this option
for individual replies when defining them.

Insert with formatting (if available) when selecting reply directly checkbox

Allows you to insert replies with formatting, if they were saved with formatting, when double
clicking a reply in the reply list or using the reply's hotkey.  If you uncheck this option replies
are inserted as plain text when double clicking them in the reply list or using the reply's hotkey
even if they were saved with formatting.

View

Show reply hotkey at the end of reply description checkbox

Allows you to show the hotkey (if any) associated with the reply at the end of the reply
description.  For Example:  Reply 1 (Shift + R)

Automatically expand the reply tree when opening checkbox

Allows you to automatically expand the reply tree on the main screen when the reply database
is opened.

Spelling

Automatically mark mis-spelled words checkbox

Allows you to automatically spell check and mark mis-spelled words in the reply text on the
reply properties screen.

Other

Restore the clipboard after inserting checkbox

Checking this option makes Alpha Key Saver save and restore the clipboard when inserting a
reply that requires use of the clipboard.
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4.1.2.5 Help Menu

4.1.2.5.1  Help Topics

Displays this help file.

4.1.2.5.2  Send Us a Message

Send your feedback directly to us.

4.1.2.5.3  Support Resources

Opens a web browser to display additional support resources.

4.1.2.5.4  Purchase License...

Opens a web browser to display Alpha Key Saver's purchase page and/or opens a window containing
an order form.

4.1.2.5.5  Enter/Modify License Information...

Allows you to enter your license information.  You receive your license information (Name and ID code)
after Purchasing a license.  This converts the trial to the full version without the need to download
anything additional.

 Related Topics

Purchasing

4.1.2.5.6  Other Products from CAM Development

Opens a web browser to display information on our other products.

4.1.2.5.7  About

Displays the About dialog box that shows information about Alpha Key Saver.

4.1.3 Toolbars

4.1.3.1 Toolbars

Consists of several toolbars containing buttons for commonly used menu commands.

 Related Topics
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The Main Window
The Main Menu
Toolbars
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